1. Download our Official Android App: Forums for Android!

Support vibration problems

Discussion in 'Android Devices' started by jazzo, Aug 3, 2013.

  1. jazzo

    jazzo Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Jul 14, 2011

    Jul 14, 2011
    5
    1
    6
    Chaps, I have a bit of a funny problem here. Basically I have a gtI-9000 with cyanogen 4.0.1 installed
    (about a year ago or so). Everything has been ok till a few days ago, when I realized I couldn't set the
    vibration pressing the volume down key. Basically now it skips completely the vibration option and goes from
    sound directly to mute (before there was a vibrate option between sound and mute.)

    I had a look on the net but I couldn't find anything speicific to my phone. I am sure it is not a bug because it has
    worked till a few days ago. Couple of things I should mention:
    -I haven't installed anything recently that could have affected the the vibration I don't think (I dont' have any
    sound manager, Llama or things like that)
    -In Setting--> Sound--> SIlent mode I can still select Vibrate, but after I press the volume up to enable the ringtone, if
    when I press volume-down it skips the vibrate again, going directly to mute.
    -I have tried to select and deselect "Vibrate and ring" option, no joy

    I have no idea what's going on, what do you guys recommend? On my old android phone (gti-5700 android 2.2) I remember there was an
    option that reads something like "allow vibrate option when preee the volume down button" (well slightly less
    verbose I think) and I thought I could find something on my gti-9000 too, but I couldn't!
     

    Advertisement

Share This Page

Loading...