1. Download our Official Android App: Forums for Android!

Support When recieving a text I get two alerts.

Discussion in 'Android Devices' started by Zerg, Sep 24, 2010.

  1. Zerg

    Zerg Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    46
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    46
    0
    15
    Whenever someone text messages me I hear "Droi Droid". It is alerting me twice for one message. I think it could be because I have Handcent, and both Handcent and the default messenger are alerting me. Anyone know how I disable the default messenger? Thanks
     

    Advertisement

  2. OfTheDamned

    OfTheDamned The Friendly Undead
    Rank:
    None
    Points:
    813
    Posts:
    9,692
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    If you open the default messenger app and hit menu there should be an option to turn off notifications.
     
  3. bobomatic

    bobomatic Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    331
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    331
    17
    38
    Male
    Bullhead City AZ
    thats what i did, it worked for a while. then i had to go into the little mailbox icon, click texts and undo everything..dont know why, but just in case you run into the same thing..
     

Share This Page

Loading...