1. Download our Official Android App: Forums for Android!

Support XOOM-Wireless problem

Discussion in 'Android Devices' started by RAV04, Jan 8, 2012.

  1. RAV04

    RAV04 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 8, 2012

    Jan 8, 2012
    2
    0
    5
    Does anyone have a problem with Xoom wireless recently? The sign look ok, but there is no internet.
     

    Advertisement

  2. marctronixx

    Moderator
    Rank:
     #35
    Points:
    683
    Posts:
    6,472
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,472
    4,124
    683
    34.0522° N, 118.2437° W
    no. its most likely an isolated issue.

    are you rooted?

    have you done a forced soft reset? power +up button at the same time

    tried different networks?

    "the sign look ok..." what does that mean?
     
  3. RAV04

    RAV04 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 8, 2012

    Jan 8, 2012
    2
    0
    5
    the signal looks ok meant the bar is blue. The strength of the signal is 2.
     
  4. ToyotaTacoma

    ToyotaTacoma Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    296
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    296
    53
    53
    Pacific Northwest
    Do you have the WiFi set to turn off when the screen shuts off? I have noticed that when I have mine on that setting it occasionally seems to take a little while for it kick on.

    If you do, I would switch it to always on and see if that helps.
     

Share This Page

Loading...