1. Are you ready for the Galaxy S20? Here is everything we know so far!

ZTE ZMAX TWRP NEW VERSION 2.8.6.0

Discussion in 'Android Devices' started by hroark13, May 13, 2015.

  1. daveyoung

    daveyoung Well-Known Member

    The backups are still gone, do u think its the rom?
     

    Advertisement

  2. daveyoung

    daveyoung Well-Known Member

    I'm gonna flash aicp to see if that will fix it
     
  3. When you are trying to make backups, are you switched out? If so, then the backups will fail because TWRP doesn't have R/W privileges. Flash the restore zip and try to make a backup.
     
  4. Tokenpoke

    Tokenpoke Android Expert

    Lazy person question.... Has there been an update to twrp since 5/28?
     
  5. daveyoung

    daveyoung Well-Known Member

    That's what I did I flashed the restore zip and then I made the backup
     
  6. Weird. Which 12.1 ROM are you running?
     
  7. daveyoung

    daveyoung Well-Known Member

    Cm 12.1 unofficial rc5
     
  8. That is strange. I'm running the same and have no issues with backups. Have toy made any other changes?
     
  9. daveyoung

    daveyoung Well-Known Member

    I'm think of going back to aicp that's, I was ruining originally then I wanted to test out cm 12.1 and my backups disappeared, I'm gonna start over, I can't make anymore backup cuz they will disappear,can't somebody update it for a fix
     
  10. fino8129

    fino8129 Android Enthusiast

    did u check internal storage to see if backup are there in twrp folder check to make sure
     
  11. daveyoung

    daveyoung Well-Known Member

    I did I only have one backup in internal and its the stock ROM backup,the ones I can't see are the ones in my micro SD card there taking space tho,does anybody know where they might have been move to?
     
  12. ravenslight

    ravenslight Well-Known Member

    There's not a fix for something that only one person is going through. Before trying to make/restore a backup u gotta flash the restore zip then reboot into recovery then make ur backup/restore, plus check to make sure where ur backups are going before u backup, or check to make sure ur looking at the proper twrp folder (internal/external) where ur backups were

    Edit: plus if u have moved ur backups improperly, twrp won't identify them matching ur device and they won't show up when trying to restore
     
    #337 ravenslight, Sep 8, 2015
    Last edited: Sep 8, 2015
    Radix Libertatem likes this.
  13. daveyoung

    daveyoung Well-Known Member

    I haven't been using the switcher or the restore zip that much I only flashed it once to get link2sd working,I didn't have the switcher flashed when I was making any of my backup's,I guess I just have to wait for a fix or until it start happen to other people, I'm gonna flash aicp tomorrow,I'm not gonna flash anymore files cuz I don't have backup's ):
     
  14. Masterchief87

    Masterchief87 Android Expert

    Look inside /storage/sdcard1/TWRP/backups/e42dc981(the name of this folder is different for every device because it is the device's serial number).
    Do the same on your internal storage. If the backups are not there then you either deleted them or you moved them.
     
    Radix Libertatem likes this.
  15. Masterchief87

    Masterchief87 Android Expert

    There won't be a fix because this is not an issue with TWRP or any ROM. This is 100% user error.
     
    ravenslight and Radix Libertatem like this.
  16. daveyoung

    daveyoung Well-Known Member

    So there's no way to fix it?
     
  17. You don't understand. The problem seems to be that you are doing it wrong. Read back through all the threads on the ROM and the zips. Follow the directions and it should work just fine.
     
    Masterchief87 likes this.
  18. Masterchief87

    Masterchief87 Android Expert

    Look at post #339. I explained where your backups would be unless you moved or deleted them. If they aren't there then the solution is pretty obvious. Search your SD card and internal storage one folder at a time until you find the backups you are looking for. If you search your whole SD card and internal storage and don't find them then that means they are gone. The solution to your problem is to pay closer attention to what you are doing from now on.
     
    daveyoung likes this.
  19. daveyoung

    daveyoung Well-Known Member

    OK I search everywhere and I couldn't find them,there still taking space on the SD card,is it safe to format my SD card cuz its only happing to the Save's I made on my SD card,thx for all the help,I guess I'm just not that smart (-:
     
  20. daveyoung

    daveyoung Well-Known Member

    Can I format my SD card on the phone setting or do I have to do it somewhere else
     
  21. ravenslight

    ravenslight Well-Known Member

    If ur using an app like link2sd u need to format using computer or aparted, if not using an app like link2sd then inside settings is fine
     
    daveyoung likes this.
  22. daveyoung

    daveyoung Well-Known Member

    I'm not using link2sd card I don't how to make it work ):, so I'm gonna format it to see if that fix the problem
     
  23. daveyoung

    daveyoung Well-Known Member

    Thx guys its fix now I'll be more careful from now on,can anybody pls explain to me how do I move apps to SD card
     
  24. ravenslight

    ravenslight Well-Known Member

  25. daveyoung

    daveyoung Well-Known Member

ZTE Zmax

Loading...
Tags:

Share This Page

Loading...