EVO call PROBLEMS!!!!!!!!Support


Last Updated:

  1. FSUdukeNOLE81

    FSUdukeNOLE81 New Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    4
    Likes Received:
    0
    Ok, so since I got the EVO occasionally people call me, i answer, they hear me, i dont hear them.

    And now, will try to connect call, screen says ringing, call never rings/nor connects.

    i am rooted but this has happened before i ever even started thinking about rooting.

    root method: unrevoked
    ROM: vaelpak 3.3


    wimax and radios are up to date.


    any help is appreciated. thanks!
     

    Advertisement
  2. FSUdukeNOLE81

    FSUdukeNOLE81 New Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    4
    Likes Received:
    0
    surely someone has had this problem? lol!
     
  3. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    someone did have a post similar to this recently (within last two weeks)

    I can't find it right now but have you updated prl and data via menu.settings.system updates?

    you might also consider unrooting and taking the phone in to service and repair as this may be an issue with the phone itself.

    when rooting did you wipe data dalvik and batt stats? even a full data wipe in recovery before flashing the rom?
     
  4. FSUdukeNOLE81

    FSUdukeNOLE81 New Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    4
    Likes Received:
    0
    Mr. ed, thanks for reply. i wiped everything before rooting. everything is up to date as well. i've heard people have this problem even w/out rooting. but yeah, if it continues i will have to unroot and take it in to sprint.
     
  5. BlountedReality

    BlountedReality New Member

    Joined:
    Nov 1, 2010
    Messages:
    2
    Likes Received:
    0
    I have the EVO and have been experiencing the same issues. At first I thought it was my phone, but then my friend who has a Blackberry came to visit and she was having the same issues. I'm starting to think that it may be a problem with the Sprint network in my area because when she was in MD she had no issues there. When she came to NC, her phone had the same issues as mine.
     

Share This Page

Loading...