Support how do i hook my samsung galaxy tablet to my computer.?

Discussion in 'Android Devices' started by kaytlyn, Sep 5, 2011.

  1. kaytlyn

    kaytlyn New Member
    5

    Sep 5, 2011
    1
    0
    5
    campbellford Ontario
    I have boughten a Samsung Galaxy Tablet from WirelessWave Canada about a month ago.
    I have the usb cord, and I dont know how to hook my tablet up to my computer to put my music onto my tablet from my computer.
    Please someone help me.
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    Welcome to the forums, kaytlyn. :)

    Assuming you have the 7 inch version of the Galaxy Tab, and a Windows computer, download and install the Galaxy Tab drivers for Windows (Vista? 7? XP?) first.

    http://downloadandroidfiles.com/files/get/IwAZDRwKZz/gt-p7510-usb-driver-v1-3-2360-0-escape.exe

    Once that is done, make sure USB Debugging is selected in menu > settings > applications > development, then connect the USB cable from the bottom of your Tab (the wide port/connector) to the USB jack on your computer.

    You'll be prompted to select "charge only" or "move files," some such wording.. select the "files" one. ;)
     
  3. jetfoi

    jetfoi Member
    6

    Sep 18, 2012
    7
    1
    6
    Male
    a/v technician
    VA
    how about if you are doing this on a mac?
     
  4. glussier

    glussier Member
    16

    Jul 9, 2011
    13
    2
    16
    Install Samsung kies for MAC. You can get this software on the Samsung website.
     
  5. jetfoi

    jetfoi Member
    6

    Sep 18, 2012
    7
    1
    6
    Male
    a/v technician
    VA
    thanks!
     
  6. glussier

    glussier Member
    16

    Jul 9, 2011
    13
    2
    16
  7. shaf1992

    shaf1992 New Member
    5

    Feb 25, 2013
    1
    0
    5
    Hello everyone,I have a Samsung galaxy tab gtp1000 and its a Vietnam edition,I have problems with connecting it to the pc in Kies mode,can anybody help me with a solution for it ?
     

Share This Page

Loading...