How To Stop Receiving System Update Notifications


  1. jhayden16

    jhayden16 New Member

    Hi, I've seen some similar posts about this topic for different phones, so wanted to ask before following steps for a different phone.

    I've got a rooted Moto Droid 1 with 2.2.2 FRG83G, and I started receiving system update notifications to get me to update to 2.2.3 FRK76. I don't want to do that since I'm rooted and all set up and happy with 2.2.2

    How can I stop/ignore those system update messages that come every 15 minutes or so?

    Thank you

    Advertisement
  2. teddyearp

    teddyearp A guide with guides Guide

    The short answer is to install a custom rom. Another way is to flash SPRecovery, as it _should_ block and/or if you allow the update, it will fail the install and not bother you anymore about it, though you _might_ have the FRK76 file on your sdcard.

    And that would be nice to try to grab; the FRK76 file, so I/we can go ahead and fix it to include root and end the worries.

    good luck
  3. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    There is another way. If you're rooted, you can change a line in the build.prop file so it is faked into thinking you already have the frk update.

    I'm on the Phandroid app right now, so i cannot find the post, but it is there. It's the same method used by ROMs to prevent updates.
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Here it it's.

    NOTE: This is the corrected quotation from icecold - please disregard the next post

    And thanks to LNL for pointing out the discrepancy.
    teddyearp and SNeitzel like this.
  5. Lock-N-Load

    Lock-N-Load Well-Known Member

    The above is partially incorrect... as I stated in the original thread

    the first ones should be...

    ro.build.description=voles-user 2.2.2 FRG83G 91102 release keys
    to
    ro.build.description=voles-user 2.2.3 FRK76 185902 release keys

    that is, he incorrectly put fingerprint where it should be description in the first line to look for and edit
    teddyearp, SNeitzel and johnlgalt like this.
  6. icecold

    icecold Well-Known Member

    Actually, you gave me too much credit with Fingerprint, since I missed the "r". After seeing your correction, I have since corrected my original post...
    teddyearp, SNeitzel and johnlgalt like this.
  7. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    And I have replaced the quotation with a new quotation of the corrected post :p
    teddyearp likes this.
  8. SNeitzel

    SNeitzel Well-Known Member

    You guys got it covered!

    But remember...
    Do a system backup first, make a copy of /system/build.prop before you edit it, check the permissions of the corrected file after you edit and save it etc.
    teddyearp and johnlgalt like this.
  9. teddyearp

    teddyearp A guide with guides Guide

    johnlgalt likes this.
  10. XBugzx

    XBugzx Member

    Well, I did what you told me and it's still showing up on my notification bar. Although the little pop up every time I turned off my phone seems to be gone.
  11. istolvampire

    istolvampire Well-Known Member

    Flash sprecovery from rom manager and let the update try to install. It will fail. Change the build.prop as posted here and reboot the phone. You shouldn't see it anymore.
    johnlgalt likes this.
  12. Groid

    Groid Well-Known Member

    On my wife's droid, all the previous edits to stop getting the OTA had the ro.build.description= line ending in release-keys. This shows release keys without the hyphen. Can someone please confirm whether or not the hyphen is required or not needed? Thank you in advance.
  13. istolvampire

    istolvampire Well-Known Member

    The hyphen is needed. Just replace number to number. As in

    2.2.2 FRG83G 91102 change to 2.2.3 FRK76 185902

    And

    2.2.2/FRG83G/91102 change to 2.2.3/FRK76/185902

    these are the only things you need to edit on the appropriate lines
    Groid likes this.
  14. Shadownetspy

    Shadownetspy New Member

    I can't edit build.prop. It keeps giving me the "this file is read-only" error.
  15. istolvampire

    istolvampire Well-Known Member

    you have to hit the write/read button first

Share This Page