I have a question....

Discussion in 'Suggestion Box & Feedback' started by Steven58, Jan 24, 2014.

  1. Steven58

    Steven58 Reformed PH
    VIP Member
    3,833

    Feb 19, 2010
    32,921
    25,271
    3,833
    Male
    Why is there a link to the irc channel using a java plugin that hasn't worked in about two years? Just asking. Was curious. My thoughts? Either get it to work or dump it.

    (Steven slinks back into obscurity). :p
     

    Advertisement

    costraccoraull likes this.
  2. Rukbat

    Rukbat Well-Known Member
    843

    Jan 16, 2012
    10,393
    2,893
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    Well ...

    The Java applet still works.

    And there are still people in the channel (although I suspect it's been a while since anyone said anything).

    So you got your #1 choice - it works.
     
    costraccoraull likes this.
  3. Steven58

    Steven58 Reformed PH
    VIP Member
    3,833

    Feb 19, 2010
    32,921
    25,271
    3,833
    Male
    Well it neither works for me at home or at work. I am using Chrome and IE at home and work and it simply doesn't work. I get the following message:

    Startup error: java lang error: Unable to load interface pixx: comsun.deploy.security.BlockedException: Your security

    Hmmm... do you think Norton is blocking this for me even though I enable the applet?
     
    costraccoraull likes this.
  4. jhawkkw

    jhawkkw Chinchillin'
    VIP Member
    1,333

    Jul 30, 2011
    10,634
    7,397
    1,333
    Washington, DC
    Some of the latest java updates have included extra security protections and has broken a lot of applets that use it. The error you're getting seems to be indicating that you either denied it access or the security upgrade is being enforced.
     
    Steven58 and costraccoraull like this.
  5. Steven58

    Steven58 Reformed PH
    VIP Member
    3,833

    Feb 19, 2010
    32,921
    25,271
    3,833
    Male
    so it's a java issue?
     
    costraccoraull likes this.
  6. jhawkkw

    jhawkkw Chinchillin'
    VIP Member
    1,333

    Jul 30, 2011
    10,634
    7,397
    1,333
    Washington, DC
    Yep, Java isn't allowing the connection. I just tried entering it, and while I didn't get the error, it won't load for me. So who knows
     
    Steven58 and costraccoraull like this.
  7. Thom

    Thom VIP Member
    VIP Member
    1,243

    Feb 16, 2011
    11,246
    4,614
    1,243
    Male
    Software Developer
    Keene, NH USA
    I ASSUME this is the Chat Live link ... correct?

    When I selected it under Internet Explorer it gave me a dialog box and recommended that I install the latest security update. I did. The chat window then opened.

    ... and that's as far as I am allowed to go. If I reload the page it gives me the same dialog box and I get the same result.

    ... Thom
     
    Steven58 and costraccoraull like this.
  8. sdrawkcab25

    sdrawkcab25 Well-Known Member
    323

    Aug 5, 2010
    5,577
    1,958
    323
    Male
    PA
    these are the errors that I receive in sequential order(ignoring and allowing the security warnings):

    [​IMG]
    [​IMG]
    [​IMG]

    same errors on latest version of Chrome, IE, and Firefox
     

    Attached Files:

    Steven58 and costraccoraull like this.
  9. Phases

    Phases Community Manager
    Administrator
    1,463

    Sep 9, 2008
    8,692
    19,550
    1,463
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Has worked for me until my attempt just now, and it might work after a restart of my browser as it is prompting me to do but I'm not in a position to do that right now.

    I will say, it IS going away - and soon. So heck why not remove it now.
     
  10. EarlyMon

    EarlyMon The PearlyMon
    5,118

    Jun 10, 2010
    57,623
    70,354
    5,118
    New Mexico, USA
    Finally.

    It hasn't worked for me the entire time I've been here, and I've tried a lot of stuff.

    I ended up using Chatzilla and Andchat.
     

Share This Page

Loading...