Known issues with the Galaxy NexusSupport


Last Updated:

  1. MMcCraryNJ

    MMcCraryNJ Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    345
    Likes Received:
    785
    I posted this in the thread dedicated to the issue, but figured I may as well post this here too:

    Everyone who has an audible popping noise coming from the rear speaker 2-3 seconds after any sound stops coming through it needs to go get an exchange. This is a hardware issue/defect, NOT a normal occurrence/every day issue.

    The sound was driving me bonkers, so I packed the Nexus up and went to the corporate store. Showed them what was happening. I had no issues exchanging it for a brand new in-box Nexus. My new one has NO issues, and I cannot hear the static or the pop any longer.

    As I've said before, I'm an audio engineer and my ears are very sensitive and used to picking stuff like this out. On my last one, I could hear the popping very well at arms length and faint but still pretty audible when the device was across the room. With the exchanged unit, I hear nothing.

    I know that the electrical current being passed through a speaker produces sound, but it seems that on some units its louder (and in my case, a LOT louder) than others. If you can hear it, exchange it.
     

    Advertisement
  2. ThorWantNexus

    ThorWantNexus Active Member

    Joined:
    Nov 18, 2011
    Messages:
    26
    Likes Received:
    55
    Haven't tried a headset but it connects almost instantaneously to my car's stereo. Seriously, almost instantly. My DX used to take up to a minute to connect automatically. it's fantastic.
     
  3. ThorWantNexus

    ThorWantNexus Active Member

    Joined:
    Nov 18, 2011
    Messages:
    26
    Likes Received:
    55
    I noticed (and reported to Google) that (at least on my Nexus) the weather part of Google's news and weather app is broken. Weather will load up usually, but when I click on the screen or the info button, the app crashes every time. Anyone else have this happening to them?
     
  4. binary visions

    binary visions Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    3,334
    Likes Received:
    1,443
    Google search seems to bear out my problem as being valid and not local to me:

    When you connect to a Bluetooth media device (headset or stereo), the controls only work for the Google Music application, and frequently (always?) do not cause anything to happen for any other application.

    When I use BeyondPod to play Podcasts, my headset audio controls do absolutely nothing. If I go into Google Music, I can use the controls normally. I haven't investigated to see Google Music has a stranglehold on Bluetooth controls (and thus uninstalling Google Music and using another app will fix the problem) or if the events aren't getting sent to the third party apps at all.
     
  5. TheGuardian

    TheGuardian Well-Known Member

    Joined:
    Oct 18, 2011
    Messages:
    59
    Likes Received:
    18
    Just installed SwiftKey X, and it passed my fast typing test with flying colors, so for now, I'm sticking with it.

    Anyone else have any 3rd party keyboard recommendations?
     
  6. CharlzO

    CharlzO Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    985
    Likes Received:
    205
    Haven't tried SwiftKey yet. I'm a long-time Swype user, which doesn't help here. So, I've been using SlideIT instead, very similar. It's ok, but I'm still on the learning curve of getting used to where symbols are and the like.
     
  7. taDROID

    taDROID Member

    Joined:
    Aug 23, 2010
    Messages:
    22
    Likes Received:
    2
    I have the same problem.... I was in verizon for 3.5 hours today. eventually we exchanged a 2 day old phone for a new one, same issue. Please let me know if you find a resolution. If not I will need to return this phone.
     
  8. AndroiDad75

    AndroiDad75 Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    468
    Likes Received:
    85
    I am having real issues with tranferring files. It is unbearably slow. I just transferred about 7gb of audio books and it took over two hours. I thought the Dinc was horrible at transfer speeds. This is really quite horrible.

    It sounds like some people had it earlier on, and over the last page or two, not much about it. Has people figured out how to speed this up?

    I am on a Windows 7 32 bit system, 4gb ram, installed the naked samsung drivers when I was rooting.

    Thanks
     
  9. JustBiteMe2k

    JustBiteMe2k Active Member

    Joined:
    Apr 4, 2010
    Messages:
    38
    Likes Received:
    12
    I'm a long term swype guy too, its killing me its not available yet. There are versions though if you Google hard enough but they arent official. im using TouchPad but its a long way from Swype :(

    Maybe I should try slideit too.
     
  10. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,486
    Likes Received:
    541
    The voice dialer is completely useless.

    I tried installing the voice commands app from the Droid X via titanium backup, but it just force closes.
    I can't believe how bad it is.
    This is the first thing to make me think about returning to my Droid X and waiting for something else.
     
  11. Dubbin1

    Dubbin1 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,525
    Likes Received:
    969
    Don't know what you're problem is but mine works fantastic. If it doesn't understand me it gives me a prompt.
     
  12. brull857zyku

    brull857zyku Member

    Joined:
    May 27, 2011
    Messages:
    9
    Likes Received:
    2
    Hi to all --

    I had a problem today with my phone while it was on wi-fi - and it sort of froze.
    I say 'sort of froze' because I'm not sure what exactly happened, only that the phone would not respond to my pressing the power button (right) to awaken the device. Yet, my LED was pulsing, indicating received messages/emails. I then attempted a long-press to restart the phone - nothing. I had to pull the battery to get the phone to restart. I've had the phone since Friday - and this is the first time this has happened. And, the only difference in usage between today and Fri/Sat was that I had the phone on Wi-fi since last night.

    Has anyone else experienced this problem -- and do you think this is indicative of a more serious problem with the phone (this particular handset)?
    Any thoughts on whether I should contact Verizon?

    Thanks - all thoughts on this are appreciated.
     
  13. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,486
    Likes Received:
    541
    So you're saying the voice dialer on your phone is accurate most of the time?

    I said "call mom home", it started calling someone completely different.
    Then I said "call mom", it said "call mom home or mobile", I said "home", it said "goodbye".
    Started the app again, didn't say a word, it said "calling Scott".

    I rarely had these issues on the Droid X
     
  14. Dubbin1

    Dubbin1 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,525
    Likes Received:
    969
    It has been accurate every time I have used it. Are you speaking clearly and not yelling when you try it?
     
  15. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,486
    Likes Received:
    541
    I know how to use voice dialing. Used it on my Droid X, Droid 2, and Omnia. Never had these problems.
     
  16. BiggestManEver

    BiggestManEver Banned

    Joined:
    Jul 7, 2010
    Messages:
    367
    Likes Received:
    120
    Dude... are you not speaking clearly? All the voice commands work perfectly on my Nexus One (stock, non-rooted, Gingerbread). I don't see how or why they would regress.

    My favorite one is "Note to self: etc etc" It sends a recording AND text version of the note to yourself!
     
  17. Dubbin1

    Dubbin1 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,525
    Likes Received:
    969
    Hmm do you have a case on the phone or are you maybe holding your hand over the mic? Not saying you don't know how to use voice dialing, just trying to help you with your issue.
     
  18. jhat3k1

    jhat3k1 Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    164
    Likes Received:
    14
    My gmail will take up to 15 seconds to load. Also takes forever to delete them.
     
  19. undrgnd22

    undrgnd22 New Member

    Joined:
    Dec 18, 2011
    Messages:
    1
    Likes Received:
    0
  20. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,486
    Likes Received:
    541
    Thanks for trying to help.
    I know how to operate a phone, and as stated, this is not my first phone with the ability to voice dial, but it is the first one that does it so poorly.
     
  21. Dubbin1

    Dubbin1 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,525
    Likes Received:
    969
    The problem here is I don't think anyone else is having these issues.
     
  22. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,486
    Likes Received:
    541
    How do you know anyone else is using it?
     
  23. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,486
    Likes Received:
    541
    I just tested again with both the phone mic and over bluetooth. The results were better, but I have to talk as if I'm trying not to wake the baby.
     
  24. Dubbin1

    Dubbin1 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,525
    Likes Received:
    969
    LOL I'm willing bet bet almost everyone that bought this phone has tried it out.
     
  25. AndroiDad75

    AndroiDad75 Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    468
    Likes Received:
    85
    Man I just tried transferring an almost 2gb file and it took like 40 minutes.

    Does anyone know if airdroid lets you transfer a folder as opposed to individual files?

    I am stunned that there isn't much talk about the slow transfer rates using mtp. I must have something set up weird, but can't figure out what it would be.
     
    jkmasi likes this.

Share This Page

Loading...