Need help with defaulting to handcentGeneral


Last Updated:

  1. dgk

    dgk Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    I've had my ERIS for a week or so now, decided to try Handcent and really love it, but it is not my default sms program :(. I have read everything in this forum that I could find on defaulting to Handcent, no matter what I try I'm still defaulting to the sms program already on the Eris. I know this has been discussed over and over and I have read and tried them all, could someone please clue me in on what I must be doing wrong. When I get a text it is not in Handcent, when I got to messages it is not Handcent. I have gone to the sms program and unchecked everything and it still doesn't default to Handcent. Please help.....
     

    Advertisement
  2. rick311

    rick311 Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    673
    Likes Received:
    44
    i had similar problems with handcent. i use chomp sms with sms popup now. give that a shot.
     
  3. latenightwreck

    latenightwreck Member

    Joined:
    Jan 29, 2010
    Messages:
    12
    Likes Received:
    0
    go to settings>applications>manage applications. click on messages and there should be a button to "un" default that. then go to home page and start handcent it should just pop up and ask if you want that as your default.
     
  4. dgk

    dgk Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    I don't get the "do I want to set Handcent as default" and never have. So do I have to actually choose Handcent instead of choose messages each time or when I choose Home page then messages should the Handcent app just come up? Cause it doesn't, the default sms program comes up. I did exactly what you said. I just don't get it. Maybe I should just uninstall and start over, you think?:confused:
     
  5. latenightwreck

    latenightwreck Member

    Joined:
    Jan 29, 2010
    Messages:
    12
    Likes Received:
    0
    dont uninstall it. theres a way to do it i just cant remember right now. let me grab my phone then i can let you know.
     
  6. Maxwell

    Maxwell Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    50
    Likes Received:
    5
    Try going to settings>applications>manage applications>messages. Scroll down til you see "force stop" and click on that. Un-click the default button also. Go back to your home screen and click on handcent (I am assuming you have the app on your home screen) and you should get the message about which app to use as your default. If not, try sending yourself a text with handcent...do not open the text. Power down the phone and power it back up before you read your test message. You might get the default message at this point. Good luck.
     
  7. ssick92

    ssick92 Well-Known Member

    Joined:
    Jan 19, 2010
    Messages:
    289
    Likes Received:
    41
    You could try un-defaulting the standard messaging app by settings>applications>manage applications>messages>clear defaults.

    Then when you receive a text message, use the notification bar to click on the text message, and then you should get a pop up menu to choose the default messenger app.

    Now that I think about it, I don't think i ever had to set handcent as my default app.

    Handcent is much better than chompSMS IMO because of the built in pop up notification. It also has the perfect settings for making everything exactly how I want it.
     
  8. latenightwreck

    latenightwreck Member

    Joined:
    Jan 29, 2010
    Messages:
    12
    Likes Received:
    0
    i figured out some weird ass way to do it. go to handcent settings, scroll all the way to the bottom, click the quick compose check mark, then it should ask what you want to use as your default messaging one. at least im pretty sure it did that.
     
  9. davros

    davros Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    486
    Likes Received:
    15
    go to people... chose anyone. send message... choose handsent as default action
     
  10. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Also, in case you didn't know, you have to use the shortcut for Handcent NOT the Messages shortcut that comes stock on the phone.

    I made that mistake and couldn't figure out why when I hit messages Handcent didn't open. I just created a shortcut for Handcent on the desktop and works like a charm :)
     
  11. dgk

    dgk Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    So I finally just got so frustrated that I uninstalled Handcent. Not only could I never get it to be the default sms app, whenever I tried to send a text message it always said I was sending a voicemail, never could figure that out either. I am just so frustrated at this point with my phone. It is making me feel stupid which I don't like at all. :( Just gonna take a break from it and think about it again tomorrow. thanks so much for trying to help me out!
     
  12. rick311

    rick311 Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    673
    Likes Received:
    44
    try chomp sms with sms popup.
     
  13. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Same here.

    That and going into the stock messenger and disabling the notification feature caused Handcent to take over messaging altogether as if it's the stock app.

    I like it very much, it's quite intuitive and has features I need. Plus it just looks better.
     
  14. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Yep, disable notification and auto retrieval in the stock messaging app.

    Handcent + Swype = <3
     
  15. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    I tried Swype and strange, weird, bizarre words and phrases kept showing up in the text field.

    I really have no use for it anyway. I'm fine with the bip-bip-bippety-bip of my index finger poking method.
     
  16. vagabondpenguin

    vagabondpenguin New Member

    Joined:
    Feb 18, 2010
    Messages:
    1
    Likes Received:
    0
    I have kept the default HTC Sense widget for messaging on my sprint hero and have also downloaded Handcent.

    So i undefaulted all of my messaging apps.

    Here is the strange part. If i click on the visible message area of the widget i will be prompted to pick an application to use to open the message. If i click on one of the two buttons at the bottom (View List or Compose) i am automatically directed to the stock messaging app.

    So for anyone having headaches, try putting the HTC widget on your screen and click in the big white space displaying the message. This should work.
     
  17. charklos

    charklos Well-Known Member

    Joined:
    Jan 23, 2010
    Messages:
    88
    Likes Received:
    9
    I am having this same issue... I love that handcent will open when I click the message itself, but I would LOVE for it to open the handcent inbox when I click the Inbox button on the bottom of the widget. The compose button goes to handcent for me... I have 2/3 things working on that widget!! AAAARGH!!
     
  18. romiust

    romiust New Member

    Joined:
    Apr 16, 2010
    Messages:
    1
    Likes Received:
    0
    I did that and now have handcent as my message app, but how do I get the ugly handcent icon replaced with a messaging looking icon?
     
  19. n0ct3m

    n0ct3m Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    419
    Likes Received:
    59
    Download BetterCut from the market. It will let you change the icon for apps.
     

Share This Page

Loading...