Nexus S keyboardGeneral


  1. cjl100gs

    cjl100gs Active Member

    So has anybody installed the nexus s gingerbread keyboard on their Dinc?
    If so what are your opinions about it

    Advertisement
    :
  2. NoShftShck16

    NoShftShck16 Well-Known Member

    I got it. I like it a lot. But i heard its MT and my isnt. So i DLed the one from XDA. Havent isntalled it yet. After i flash the CM6 nightly ill put it on

    Gingerbread Keyboard on the Incredible!! on Twitpic
  3. cjl100gs

    cjl100gs Active Member

    johnofcross and bunjy like this.
  4. Dream

    Dream Well-Known Member

    Got it working on mine, like it so far!
  5. shortansassy

    shortansassy Member

    I just installed it! I'm really liking it versus stock and the one that came with Redemptive Red.
    Seems quicker for some reason. And a lot smoother. I like the punctuations at the top as their own buttons instead of long press on the alphabet keys. I DL'd from a link provided by Unrevoked on Twitter. Here is the link that will begin DL as soon as you click. Use Clockwork mod to install via recovery. Then long press in text input area and select android keyboard. Let me know how you like it and if the link worked ok.
    http://downloads.unrevoked.com/unrevoked-gingerbread-keyboard.zip
  6. WhenForever

    WhenForever Active Member

    maybe someone can help me figure out what i'm doing wrong... I've tried both the files posted here and no luck. I downloaded them to my desktop, unzipped, transferred to my sd card, opened with astro but i'm not getting the option to install. Im getting uninstall, upgrade and launch.

    if it helps i also have swype and the droid 2 multi touch keyboard installed
  7. WBMc36

    WBMc36 Well-Known Member

    installed and working on non rooted incredible following the link above. @WhenForever i also had the droid2 keyboard installed, this replaces it, i stopped using astro awhile ago and use ES File explorer, worked fine with that, hit installed asked if i wanted it to replace my keyboard said yes, works great. Keys are smaller than that of d2 but i will try it out for a few days and see how it works.
  8. bunjy

    bunjy Active Member

    Got it downloaded and I'm trying it out. So far, I like the typing experience with this keyboard!
  9. androidxen

    androidxen Well-Known Member

    Tap keyboards are always mostly a psychological thing, but this is a crazy accurate keyboard compared to the 2.1/2 keyboard...
  10. jmet

    jmet Active Member

  11. rubbersoul

    rubbersoul Active Member

    the signedkey.apk? didn't work for me. i unzipped, installed, tried the longpress and never had any options to switch keyboards. the install didn't give errors, but nothing worked.
  12. Dream

    Dream Well-Known Member

    Download it right from your phone. I never go through all that hassle of downloading it to a pc, then unzip, then transfer. Waste of time, just download it right from your phone.

    Edit: Settings > keyboard > make sure "android keyboard" is checked.
    jj3699 likes this.
  13. rubbersoul

    rubbersoul Active Member

    I actually did download directly to the phone. It was the setting thing you suggested, thanks! I'm typing this now with it, but it seems laggy :(
  14. weihl165

    weihl165 Well-Known Member

    Working on my non rooted Inc. Works pretty good
  15. WBMc36

    WBMc36 Well-Known Member

    I noticed a lot of lag in the browser. No lag anywhere else, im wondering if it has to do with updates to the stock browser in gingerbread that we do not have because everywhere but online the thing flys. Try to type a response in a text box online and you will be waiting days for it to appear. No text prediction with this lag online either.
  16. smp2k

    smp2k Well-Known Member

    I'm not rooted. Downloaded and extracted the unrevoked-gingerbread-keyboard.zip within ES File Explorer on the sdcard. Tried to install the LatinIME.apk and it says "Application not installed"...any ideas why?

    FYI: My Dinc is running Froyo.
  17. WBMc36

    WBMc36 Well-Known Member

    the apk i used was called signed something, was not LatinIME. not sure if that has anything to do with it, but you might have downloaded the one good for rooted phones only?
  18. billybob275

    billybob275 Well-Known Member

    Works great with rooted D-Inc running Senseless rEVOlution.
  19. smp2k

    smp2k Well-Known Member

    @WBMc36 I think you're right...trying another file.
  20. smp2k

    smp2k Well-Known Member

    K. Installed it, but can't activate. I go to Settings > keyboard > and check "android keyboard." I still get stock sense keyboard when I use any program that calls for one.
  21. weihl165

    weihl165 Well-Known Member

    Are you also enabeling it in your messaging app? Long press in the text box, select input method, then android keyboard
    gobirds895 and smp2k like this.
  22. smp2k

    smp2k Well-Known Member

    THANK YOU!!! I'm such a dumbass, i forget about long pressing ALL THE TIME!!
  23. WBMc36

    WBMc36 Well-Known Member

    haha yeah glad you figured it out, sometimes you have to long press other times when you check that you want that keyboard under settings it works. weird.
  24. weihl165

    weihl165 Well-Known Member

    Sweet glad you got it working
Loading...

Share This Page