No 4g... Please help!


  1. MIGzNYC

    MIGzNYC Well-Known Member

    So I did something really dumb. I flashed a zip in cwm called superwipe before a flashed a Rom. Superwipe was a file I got when I had my thunderbolt. It wipes everything off the phone including system. This is the only thing I did out side the norm. Now I have no 4g service. When I dial ##3282# WiMAX is not in the list. I tried flashing a backup I made when I first rooted my phone and no luck there. Every Rom I've tried won't restore this setting. I have no idea what else to do. Can some one help with this issue? Thankx in advance for any info and suggestions.

    Advertisement
    :
  2. Rush

    Rush {<>}~{<>} Guide

    Not needed anymore. :)

    This response wasn't needed anymore.
  3. MIGzNYC

    MIGzNYC Well-Known Member

    Lol sorry I am using da taptalk app n thought I was there... Still getting use to this app... Should I repost there or can an admn move this?

    I have the boost mobile evo design 4g
  4. cookiefrog

    cookiefrog Well-Known Member

    Look at what mount points the updater script formatted on the norm only partitions 26 & 27 (data and system) should be your concern if you touched the wimax partition or your keys you are pretty much screwed....

    You should always check what a script is doing before running it...

    Just noticed not for this device.

    Sent from my kingdom using Tapatalk 2
  5. MIGzNYC

    MIGzNYC Well-Known Member

    Ok so I unzipped n copied this from da updater-script file

    ui_print("Formatting System");
    format("ext3", "EMMC", "/dev/block/mmcblk0p25");
    ui_print("Wiping cache");
    delete_recursive("/cache");
    ui_print("Formatting data");
    format("ext3", "EMMC", "/dev/block/mmcblk0p26");

    I have no idea what I'm looking at here

    But if it didn't mess with my keys how will I go about restoring my WiMAX?
  6. damewolf13

    damewolf13 live~laugh~love VIP Member

    I have moved this into "all things root" for further discussion.
  7. MIGzNYC

    MIGzNYC Well-Known Member

    Thanks for moving the thread.

    Im wondering if I were to unroot and return back to complete stock would this help me out?
  8. cookiefrog

    cookiefrog Well-Known Member

    What device you on?

    Sent from my kingdom using Tapatalk 2
  9. cookiefrog

    cookiefrog Well-Known Member

    MIGzNYC likes this.
  10. MIGzNYC

    MIGzNYC Well-Known Member

    boost mobile evo design 4g

    so im screwed?!?!?!?!?!?!?!?!?!

    this suks @ss big time!!!!
  11. cookiefrog

    cookiefrog Well-Known Member

    Well pretty much. I have no option for you. Always check your updater-scripts.

    Hard lesson to learn it this way.

    Sent from my kingdom using Tapatalk 2
  12. MIGzNYC

    MIGzNYC Well-Known Member

    deff a lesson learnd. cant believe i did this... well guess there goes a reason to get the gs2 when it comes out next month...

    lesson your the kiddies a dont drink and flash...!!!
  13. Travisholt92

    Travisholt92 Well-Known Member

    couldnt they just use a nandroid backup to recover the wimax partion?
  14. MIGzNYC

    MIGzNYC Well-Known Member

    when i did the full back up in cwm dats what i though i was doing...

    guess i was wrong
  15. MIGzNYC

    MIGzNYC Well-Known Member

    i just looked at my backup there is a file there called wimax.ht26tmb00284.img would that be useful to me???
  16. Travisholt92

    Travisholt92 Well-Known Member

    thats what i was thinking but cookiefrog says neigh. however its worth a shot?
  17. MIGzNYC

    MIGzNYC Well-Known Member

    yea i just now flashed my back up again just to see... wimax is now in the list at the EPST settings but when i go into the normal setting i click and turn on 4G. i get that icon on in the notification bar saying 4g antenna is on tap to scan for 4g service... I tap and nothing happens
  18. 2fast4u88

    2fast4u88 Well-Known Member

    I don't believe restoring your backup will restore the wimax partition. How ever if you have the keys before you messed them up you can restore them to fix the issue. How ever I will have to look to see how to do it. Which won't be till probably sunday.
    MIGzNYC likes this.
  19. MIGzNYC

    MIGzNYC Well-Known Member

    i wish i had those keys.. nothing i can do... about to call boost to find out if i can get a replacement ot something... shhh dont tell them wha i did!!!... lol
  20. 2fast4u88

    2fast4u88 Well-Known Member

    Did you do a backup before you wiped the keys? If so they are in the backup. I just don't believe cwm will restore them.
    MIGzNYC likes this.
  21. MIGzNYC

    MIGzNYC Well-Known Member

    if u mean did a backup in cwm then yes i did that back up as soon as i flash cwm b4 i did anything else to the phone.
  22. MIGzNYC

    MIGzNYC Well-Known Member

    so just messing around I connected da phone to my pc... Ran adv command "fastboot flash WiMAX (wimax image I had from backup)" it pushed to the phone but no dice as it didn't pass the certificate verification.
  23. 2fast4u88

    2fast4u88 Well-Known Member

    Probably will have to use dd to write to if the partition is unlocked that is.
    MIGzNYC likes this.
  24. MIGzNYC

    MIGzNYC Well-Known Member

    so if i have the file in .IMG format i would transfer that file or extract the files and what transfer them 1 by 1 or will the command read the whole folder i extract the files to and transfer them over? also just to see if i have the comand correct

    dd if=/sdcard/(folder of files or just the wimax.img) of=/dev/block/mmcblk0p25
  25. MIGzNYC

    MIGzNYC Well-Known Member

    Dude u freaking rock!!!!!!! I dd to push my WiMAX.img n I am happy 2 say after a reboot I now have my 4g back...

    Thanks 2 every who chimed in to help...
Loading...

Share This Page