[Rom][5-26-12]Broken Out Spectrum 3.0 w/ Blitzkrieg Kernel


  1. TRAVI5TY

    TRAVI5TY Well-Known Member

    My wife's rooted spectrum took the OTA so I used the "all in one" method to reroot & install CWM. I flashed 2. 0 with no problems.
  2. brianmaedche

    brianmaedche Well-Known Member

    I to have also had that message pop up.
  3. theblackvirus

    theblackvirus Well-Known Member

    Uncheck reload wifi driver in the wifi tether app settings. I also had to set my device profile to nexus s.
  4. davidkhwang

    davidkhwang Well-Known Member

    So flashing 2.0 onto the current 2.3.6 update will still work?
  5. MrB206

    MrB206 Well-Known Member

    I'm curious... Are you all getting the ota while on BrokenOut2.0?
  6. theblackvirus

    theblackvirus Well-Known Member

    Not yet
  7. phillip_viado

    phillip_viado Well-Known Member

    when will we see an update on this rom??? i getting kinda bored with stock v6.
    and i dont want to go back cus i want to be in the latest version
  8. bones420la

    bones420la Well-Known Member

    i get an average of like 9 1/2 hours from stock v6 barely using it.... im starting to miss brokenout... but im waiting on verizon to ship me another spectrum before i flash again... restoring to fresh out the box is too much of a hassle
  9. IMUcarmen

    IMUcarmen Well-Known Member

    restoring to stock v4 is simple if you got CWM installed. it takes about 5 minutes.
  10. IMUcarmen

    IMUcarmen Well-Known Member

    and someone like mt or neph please correct me if I'm wrong but I thought if you installed broken out or eclipse after taking the v6 update it would revert you back to v5 since they are both based off v5.
  11. bones420la

    bones420la Well-Known Member

    stock recovery is my biggest issue... i had the zip for it at one time but it disapeared... every time ive tried to go to stock from cwm it gives me the non touch recovery,,,, and it should be here tomorrow... i can wait.. this old phone is gonna be shipped out asap.. i dont want verizon trying to charge me full price
  12. Neph81

    Neph81 Well-Known Member

    You should just download the zip again from the V4 nandroid thread. Also, stop using the all-in-one to try and restore stock recovery(it's the only way you'd be going back to the non-touch version). The .zip restorer in the V4 nandroid thread has a much better success rate.
    bones420la likes this.
  13. donkeyrattle

    donkeyrattle Well-Known Member

    Hope this helps somebody. I had taken the OTA prior to rooting, then I rooted and flashed the current version of Broken Out. The ROM seems to have taken fine and is working. In my "About Phone" it says I am running Android Version 2.3.6 but the SW version is VS920ZV4, so I think it was at V6 prior to flashing the ROM and is now at V4?
    cac2us likes this.
  14. Barretth

    Barretth Member

    I love this ROM but I keep having issues with Wi-Fi it constantly keeps disconnecting on me I wonder if it has to do something with undervolting With Verizon's 4GB data cap I need to use Wi-fi. Has anyone else had these issues? Is there anything that can be done to fix this? I really like how I am able to overclock I like how fluid is the Rom is I just don't like that I keep having issues with Wi-Fi If anybody has any suggestions with any changes could be made to stabilize that would be awesome. Many thanks for all your hard work on this ROM. We all appreciate your efforts!
  15. Nokoko

    Nokoko Well-Known Member

    We didn't, have 2 Spectrums, both running 2.0, flashed the OTA block zip and nothing has tried to download or install. It was a couple days after the OTAs started when I installed the zip and we hadn't had anything happen so not sure if Broken Out was already blocking it or if it just hadn't come our way yet.
  16. Nokoko

    Nokoko Well-Known Member

    I use wifi every day, have never had it disconnect, my biggest problem is forgetting to turn it off when I'm not using it to save battery!

    Have you tried reflashing? Or maybe changing the settings on your router? Is it disconnecting when the screens off? There are apps that keep the wifi on all the time, I use one on my tablet cause I'll get a wifi error after it's been asleep for a while.
  17. MrB206

    MrB206 Well-Known Member

    No issues with wifi for me either and I use it 80% of the time. I hate to say it, but you might want to wipe data in cwm or reflash the rom.
  18. lickwidravr

    lickwidravr Well-Known Member

    what would happen if i would take the v6 update? i'm currently rooted with 1.3?
  19. finndo77

    finndo77 Well-Known Member

    It would download, then fail to run/install, might put you in a bit loop too.


    I do not use wifi at all on my spectrum. Even with overclocking I can make over 24 hours on a charge; however lately I have been USB tethering daily, as my router is dying on me and my desktop refuses to connect to it anymore.
  20. bones420la

    bones420la Well-Known Member

    i just got 7237 with v6 and popcorn kernel @ 1836mhz... i cant wait to see what the next brokenout has in store for us
  21. Earwig225

    Earwig225 Member

    Okay so I can't get it to work.
    I downloaded 2.0 on SD card.
    Using Rom Toolbox Pro I reboot into recovery (at least I think I do. Phone reboots but nothing else is different)
    Then I install 2.0 using ROM manager (Phone reboots, shows a quick picture of a little dude out of a box and then starts up, but nothing has changed.)
    I have Root.

    What am I doing wrong. I am new to all this and so I need the explanation to be pretty basic.

    Thanks!
  22. MrB206

    MrB206 Well-Known Member

    You need to use Rom Manager to reboot into recovery. RTB only reboots the phone with our Clockwork Mod install.

    If you did it right, you should see the blue letters and clockwork mod logo. Only if you get to that screen should you flash.
  23. Earwig225

    Earwig225 Member

    I tried it with From Rom Manager and nothing seemed to happen. What do you mean when you say 'our clockwork mod install? "
  24. atomilluminati

    atomilluminati Well-Known Member

    Turn your phone off for like ten minutes and then reboot... After reboot then use ROM manager to reboot into recovery
  25. Earwig225

    Earwig225 Member

    Turned the phone off for an hour. Turned it on and rebooted in to recovery using ROM manager. Saw the android dude out of the box and then a quick status bar. Once phone was fully booted nothing seemed different.

    Don't know why it does not want to work for me. Do I need more then just the ROM manager app?
Loading...

Share This Page