1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[VS740][LG Ally] How-To: Flash Stock LG Rom


  1. pworcester

    pworcester Well-Known Member

    I don't think so. I flashed back to V6 per your instructions. Before that I had Clockwork installed.
  2. death2all110

    death2all110 VIP Member VIP Member

    You might still have clockwork installed. On power up, try pressing and holding either Vol Up+Home+End/Power and letting go on lg screen and if that doesnt do anything try turning off and pressing and holding Send+Menu+End and letting go on lg screen. Let me know how that goes. if nothing i will be home around 3pm my time (Central) and its 11:52 now. and i can help more via teamviewer
  3. pworcester

    pworcester Well-Known Member

    Yes I do still have clockworkmod on it.
  4. death2all110

    death2all110 VIP Member VIP Member

  5. pworcester

    pworcester Well-Known Member

    Ok this is weird!

    I flashed your zip, no change. Software version still says VS740ZV6

    I loaded drellisdee's 1.1.4 recovery over clockworkmod and restored one of my backups. It says the following;

    Firmware version - 2.1-update1
    kernel version
    2.6.29
    dusti@dustin-laptop#4
    Build Number
    Velocity 0.1.1
    SW version
    VS740ZV6
  6. travisl_2727

    travisl_2727 New Member

    Hi death2all110... I'm new here but have been lurking for a while now. I have a question about my ally that I hope you can help me with...
    I was an idiot and deleted google talk after I installed universal androot and titanium backup, and lost the ability to dowload stuff from the market...
    So after some research(which I should have done before messed with anything) I followed your intructions to flash my ally back to version 6 and that all worked great, or so it seemed...
    After a few days it still hadn't ota updated to v8 so I tried a hard reset but all it does is go to a blue screen with this written up top:

    Fastboot mode started
    Udc_start()

    I have to do a battery pull to get out of that screen, then when I power it on again its as if I didn't try to hard reset it at all?
    Any ideas?
    Thanks, travis
  7. travisl_2727

    travisl_2727 New Member

    EDIT...Opps, double post
  8. death2all110

    death2all110 VIP Member VIP Member

    How did you try the hard reset?
  9. travisl_2727

    travisl_2727 New Member

    With vol up,home,and end keys...
    Then I tried through setting/privacy/reset phone and got the same results
  10. death2all110

    death2all110 VIP Member VIP Member

    Reflash stock rom, then download the v8 update above and apply it via custom recovery
  11. pworcester

    pworcester Well-Known Member

    Ok. flash stock recovery rom, re-loaded VS740ZV6_01. It completes. reboots phone and it's been on the "android" screen for twenty minutes. A brick?
  12. pworcester

    pworcester Well-Known Member

    Finally! I have upgrade/downgraded to stock V8. What I had to do is as follows;
    flash the stock recovery img
    reload V6 cab
    do a reset to recovery
    re-register my self on the phone
    *#*#CHECKIN#*#*
    install system update (OTA!)

    Now my phone is unrooted, can receive OTA updates and has the stock recovery.
  13. death2all110

    death2all110 VIP Member VIP Member

    Glad you sorted it out. sorry i was in class so i couldnt help =/ But good job!
  14. radorix

    radorix Member

    Thank you so much for this writeup i was on Version 9 and was unable to get updates because of it followed your steps and in under 15 minutes was updated from Version 9 to 6 to 8 to VB
  15. death2all110

    death2all110 VIP Member VIP Member

    Good to hear. Glad it worked for you!
  16. fltblkvic

    fltblkvic Well-Known Member

    Anybody have the stock recovery file they can repost till death's server is solid again?
  17. skater95

    skater95 Well-Known Member

  18. death2all110

    death2all110 VIP Member VIP Member

    Hey thanks skater. appreciate it. my server should be golden again soon (i hope)
  19. Yoda829

    Yoda829 Member

    Do I have to flash back to V6 if my phone came with V8 to get the VB OTA. (Wow, if I didn't know what I was talking about that would sound like garble!)

    In other words, can I skip the flash to V6 somehow and go straight to VZB?

    Thanks for all help in advance!!!!
  20. dots

    dots Well-Known Member

    If your phone came with v8 you should have gotten an OTA update by now for VZB.
  21. Yoda829

    Yoda829 Member

    I'm sorry, I should have clarified. Sometimes I think people can read my mind :eek:)

    Anyway, I did get the OTA pushed to my phone and I said yes to the update. My phone restarted and that was that. Nothing else and SW version is still 8. LG Pro says they are working on a manual update for version 9 users and "hopefully" rooted users but I don't want to hold by breath for that.

    I figured if I could un-root or go back to my factory settings then I might be able to get another push or get the update manually through System Update??

    Thanks again!
  22. dots

    dots Well-Known Member

    Have you tried typing *#*#CHECKIN#*#* on the dialpad to see if the update is pushed again.

    If not and you really want the update use this guide to flash back to v6 to see if you get the OTA.
  23. Yoda829

    Yoda829 Member

    Yeah, I did checkin which said it was successful but still no OTA or manual. I will use the flash guide to go to v6. I saw in early posts that some people were have to manually update to v8 since this new update. Do you know, by chance, if that's still the case?
  24. dots

    dots Well-Known Member

    That's what im un-sure of. Once your back on v6 im not sure if you will get an OTA for v8 first, then once you upgrade an OTA for VZB or just an OTA for VZB.
  25. Yoda829

    Yoda829 Member

    Woah, before I read the thread about V6 I thought "I'm doing something tonight, regardless" so I backed everything up and did a factory reset through the Settings Menu. While I was posting it was resetting and syncing with my Google account. After I saw that was finished I decided to try the System Update thing and it was already halfway downloaded!!! Woo Hoo!

    Now I'm waiting on it to finish downloading and then I will post an update for everyone!
Loading...

Share This Page