1. Are you ready for the Galaxy S20? Here is everything we know so far!

502 Text messages

Discussion in 'Android Devices' started by Kuzco, Sep 20, 2011.

  1. Kuzco

    Kuzco Well-Known Member
    Thread Starter

    I always get these whenever I turn my phone back on, anyway to disable it?
     


  2. DXGypsy

    DXGypsy Member

    Are you using handcent or some other SMS app over your stock text messenger?

    You would open handcent>menu>application settings>default messaging application>all (SMS +mms)

    That will eliminate any double texts. As for the text counter, if you mean the one in your notification bar on startup or reboot, I don't know how to stop that, but you can just hit clear and it is gone until the next time you reboot.
     
  3. Kuzco

    Kuzco Well-Known Member
    Thread Starter

    I am using SMS Pro, and I black listed the number but the normal messenger keeps receiving it.
     
  4. ShinySide

    ShinySide Extreme Android User

    Disable all the settings in the stock sms
     
    Kuzco likes this.
  5. Kuzco

    Kuzco Well-Known Member
    Thread Starter

    I shall give it a shot, thanks.
     
  6. Jane doe

    Jane doe Lurker

    I have the same problem, I have pansi text msg app on my phone, and I only get those msgs from that app. I have noticed that everytime I get an email from my aol account I get that 502 msg at the same time. So I think its an txt noticatio.n, if u have email notications turned on
     
  7. tomoko1b

    tomoko1b Lurker

    That is what happened to me, I downloaded that handcent today and it started happening. now that i enabled the sms & mms per the instructions you gave it seems to be ok now thank you and how did you figure that out?
     
Loading...

Share This Page

Loading...