1. Download our Official Android App: Forums for Android!

Apps not Installing

Discussion in 'Android Lounge' started by An UrgeTo Dance, Sep 3, 2010.

  1. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds
    Thread Starter
    Rank:
    None
    Points:
    213
    Posts:
    1,485
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    1,485
    583
    213
    Male
    I posted this in the Evo Support and trouble shooting but no one is responding to it please help me I need to know what I should do.

    Okay so my phone is not installing any apps, when I tell it to install it downloads it completely then it will not install it, it says installation failed. I have restarted my phone twice and tried to install over 3g and using the WiFis and it still is not installing I know I have enough room on the phone because I even went and deleted things off of it thinking that may be the issue but it is still not installing. Any one else having this problem, or know how to fix it if so please help me. My phone (Evo) is not rooted and is running FroYo.

    Thanks,
    An UrgeTo Dance
     

    Advertisement

Share This Page

Loading...