1. Download our Official Android App: Forums for Android!

Support Can I un-install 2.2 on my Galaxy S??

Discussion in 'Android Devices' started by sibailey79, May 6, 2011.

  1. sibailey79

    sibailey79 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 6, 2011

    May 6, 2011
    3
    0
    5
    Hi,

    I am after some assistance if anyone can help. I'm not at all techincal, however a few months ago is stumbled though the 2.2 update using odin on my Galaxy S (i think i managed this only as the website which i used showed such simple step by step instructions).

    All seemed to be working fine, however Flash Player 10.2 won't work! I have downloaded it from the Market, but when i go to Adobes site it tells me my handset isn't compatible. My settings definately tells me i'm running 2.2.

    Is it possible to return my handset back to stock 2.1 so that i can update the official update through Kies?? (A friend of mine who was more patient than me waited for the Official release and his Galaxy S has Flash 10.2 working perfectly!)

    If anyone can help or give me any advice i'd be very very grateful.

    Thanks again!!!

    Si
     

    Advertisement

  2. sibailey79

    sibailey79 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 6, 2011

    May 6, 2011
    3
    0
    5
    Sorry for the poor grammar/spelling!!
     
  3. lilien98

    lilien98 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    30
    6
    16
    You can flash 2.1 with Odin as well. But anyway, why are you not thinking about an update to 2.2.1 or 2.2.3 with Odin. Everything works fine for me and I never had any issues. Odin is more stable than Kies...
     
    sibailey79 likes this.
  4. sibailey79

    sibailey79 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 6, 2011

    May 6, 2011
    3
    0
    5
    Hi again!

    I have managed to update to 2.3 through odin. All appears to be well, however OneClickLagfix doesn't seem to support 2.3, all options are unavailable even after it's been rooted.
    Does anyone know another Lagfix tool on 2.3?? Performance and speed are really down.

    Hope anyone can help?? Really appreciate it!

    p.s. still no Flash Player 10.2!! It again downloads perfectly well from the Market, but "you're device is not compatible"!!

    ah well.
     

Share This Page

Loading...