1. Download our Official Android App: Forums for Android!

Support Can't send mail from pop account...

Discussion in 'Android Devices' started by jvanart, Aug 24, 2010.

  1. jvanart

    jvanart Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    2
    0
    5
    I have a pop email account with my local isp. I am unable to send mail from my Droid 2. Any advice? What am I doing wrong. I have all the settings correct as far as I can tell...
     

    Advertisement

  2. Jedii

    Jedii Android Expert
    Rank:
     #142
    Points:
    183
    Posts:
    1,112
    Joined:
    May 4, 2010

    May 4, 2010
    1,112
    257
    183
    Analyst
    Arkansas
    Have you verified that every setting is correct? Such as: POP servers, SMTP servers, port id's, SSL requirements?
     
    jvanart likes this.
  3. jvanart

    jvanart Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    2
    0
    5
    thanks. I believe so. I have it set the same way I had it sent to send from my blackberry. Or do I have to set it up to use the gmail server?
     
  4. Old Man

    Old Man Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    271
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    271
    37
    43
    Marietta, GA
    No, you should be able to set it up to use your POP account servers, that's how our phones are set and it seems to work fine.

    Are you receiving e-mail from the accounts?
     
  5. bhill

    bhill Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    81
    Joined:
    Mar 3, 2010

    Mar 3, 2010
    81
    27
    23
    Mid-Hudson Valley, NY
    Are you on WiFi or 3G ? I don't believe it will send over WiFi. (Android problem.)
     
  6. Super_Six_Two

    Super_Six_Two Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    594
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    594
    76
    78
    NJ
    I didn't have any luck getting the default email client to work. I downloaded K9 Mail instead and it works alot better.
     
  7. dwbrewer

    dwbrewer Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    40
    1
    16
    Male
    My isp requires you setup imap instead of pop. Imap makes it where I have to delete email from my isp's web interface. I can get to my email with the Droid and my PC.
     
  8. infil

    infil Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    163
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    163
    16
    58
    Mechanic
    Staten Island, NY
    authentication maybe?
     
  9. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    Try changing your smtp port to 587. That's a stab in the dark, but it might work. ISPs sometimes blocks the standard port 25 to combat spam.

    Some ISPs only allow you to send mail if you're connected on their network. If you connect through 3G, you will be sending mail from your cell provider and your ISP may not allow that OR if they allow it they may require authentication.

    I believe that a Blackberry doesn't connect directly to your mail server like an Android device does. I think that all email on a Blackberry actually goes through Blackberry's servers. You can achieve a similar effect on Android by having gmail check your other account. Go to the gmail.com web site setting and set it up under Accounts.
     
  10. Old Man

    Old Man Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    271
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    271
    37
    43
    Marietta, GA
    I did have to change the incoming and outgoing port numbers for our accounts but then I have to do that on a computer or laptop as well.
     
  11. wendroid

    wendroid Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    May 16, 2010

    May 16, 2010
    18
    1
    16
    Delete the email account and start over. This worked for me, I set it up manually after deleting the account and now I can send email messages. Wierd.
     

Share This Page

Loading...