1. Are you ready for the Galaxy S20? Here is everything we know so far!

Do Not Disturb Mode not working (unable to turn off notifications)

Discussion in 'Android Devices' started by GalaxyGuy5, Jul 3, 2021.

  1. GalaxyGuy5

    GalaxyGuy5 Lurker
    Thread Starter

    Hi,

    I recently purchased a Samsung Galaxy 21. I would like to be able to block calls from anyone not in my contacts, and I'd also like to be able to turn off notifications for voicemails (i.e. when someone leaves me a voicemail, I do not want a notification about it).

    I was able to do both of these things on my old phone, which was a Samsung Galaxy 8. On that phone, I used an app called Blacklist Plus to block all calls from anyone not in my contacts, which worked successfully (unfortunately it doesn't work on my Galaxy S21, I already tried). And I was able to go into the settings on my S8 to turn off notifications for Voicemails.

    On my Galaxy S21, I am completely unable to turn off notifications for Voicemails. When going into the "Settings" and "Notifications" section of my S21, there is a slider for Voicemail notifications - but I am unable to turn the slider to "off" (the slider appears black and white, and I can't slide it to off).

    I was able to turn notifications off for "Visual Voicemail," but not for the "Phone" app (I get voicemail notifications from the "Phone" app).

    I even tried "Do Not Disturb" Mode. I changed the settings so that only contacts could get past the "Do Not Disturb" Mode, but shockingly this didn't work at all (non-Contacts can still call me). Furthermore, it did nothing to prevent me from getting notifications about Voicemails.

    Any help whatsoever would be very much appreciated. I get a ton of spam calls - so many to the point that I prefer to just block all numbers that aren't in my contacts, and I prefer to just never go into my voicemails.

    Thank you
    Dave
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Dannydet

    Dannydet Extreme Android User

    GalaxyGuy5 likes this.
  3. GalaxyGuy5

    GalaxyGuy5 Lurker
    Thread Starter

    Hi Danny! Hey thanks so much! I just downloaded it and it works great! For some reason though, the "Phone" app in my cell phone still gives me notifications every time I get a voicemail. Is there any way to turn that off?

    When going into the "Settings" and "Notifications" section of my S21, there is a slider for Voicemail notifications - but I am unable to turn the slider to "off." (I can provide pictures if needed, let me know!). Thanks again!!
     
  4. Dannydet

    Dannydet Extreme Android User

    You need to give Youmail permission to be the default voice mail, which will overide the phone app
     
    GalaxyGuy5 likes this.
  5. GalaxyGuy5

    GalaxyGuy5 Lurker
    Thread Starter

    ah, this is perfect! thank you very much danny, this was an enormous help, exactly what i was looking for
     
    Dannydet likes this.

Samsung Galaxy S21 5G Forum

The Samsung Galaxy S21 5G release date was 29 January. Features and Specs include a 6.2" inch screen, 64MP camera, 8GB RAM, Snapdragon 888 or Exynos 2100 processor, and 4000mAh battery.

29 January
Release Date
Reviews
Loading...
Similar Threads - Disturb Mode working
  1. MrMatthew
    Replies:
    1
    Views:
    167
  2. Christopher Clayton
    Replies:
    4
    Views:
    427
  3. DavidWooderson
    Replies:
    1
    Views:
    244
  4. Android All Day
    Replies:
    0
    Views:
    338
  5. DMRG TUE
    Replies:
    1
    Views:
    666
  6. LCSulla083
    Replies:
    3
    Views:
    507
  7. gossmarian
    Replies:
    0
    Views:
    628
  8. Billybronco
    Replies:
    2
    Views:
    511
  9. Fergus Farrin
    Replies:
    2
    Views:
    459
  10. rotheche
    Replies:
    0
    Views:
    654

Share This Page

Loading...