1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root EVO - Wifi connects but will not load pages or apps

Discussion in 'Android Devices' started by nomnomdeplume, Jul 13, 2013.

  1. nomnomdeplume

    nomnomdeplume Lurker
    Thread Starter

    Hi there! Thanks in advance for any help.

    I've had an Evo 4g for some time now that's not connected to service (I just use it for the apps), and never had any problems with the wifi. Today while at home, I went to use some apps and the browser, and it would not load. I've been on the forums for a while without finding an answer. Here is everything I've looked at.

    I deleted the wifi network and reloaded it.
    I rebooted the phone.
    I took the battery out for a while and rebooted.
    I checked the wifi on my laptop which worked fine.
    I checked the wifi on my dad's samsung and it was fine.
    I dusted off my sister's old Evo and the wifi did not work there either.
    I looked at the Use Static IP to make sure it was not selected and it was not.
    I tried selecting Use Static IP to see if that would help and it did not.
    I tried unselecting Use Static IP again to see if that would help and it did not.
    I looked for proxy settings and did not find them.
    I reset my router.
    I factory reset the phone.
    I wiped everything wipeable until the phone wouldn't boot.
    I flashed a new Rom (CyanogenMod 7 stable).

    Still nothing. I am out of ideas! Thoughts?
     

    Advertisement

  2. tube517

    tube517 Android Expert

    Reset/reboot the router?

    EDIT: Nevermind. Missed that part that you already did that.

    Flash a different ROM. CM7 is very old. Try flashing a JB or ICS rom.
     
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    welcome to AF!!!!!!

    since you are rooted i moved you to the root forum.

    is the phone up to date firmware(radios) wise?

    have you tried any sense based roms? or even a better cm7 based rom like deck's reloaded?
     
    tube517 likes this.
Loading...
Tags:

Share This Page

Loading...