1. Check out our companion app, Forums for Android! Download from Google Play

Support Flash boot failure

Discussion in 'Android Devices' started by rileybl, Apr 1, 2012.

  1. rileybl

    rileybl New Member
    Thread Starter

    Aug 14, 2011
    Hello, need help!
    Hello, I have a Droid Razr Maxx (CDMA) and I'm in some deep trouble. I tried flashing the fastboot 6.12.173 file and the flash failed. What's even worse, is my phone is stuck in the AP Fastboot. Here is what the screen says:

    AP Fastboot Flash Mode (S) (Flash Failure)
    To return to normal mode - first press power key to power down.

    Device is LOCKED. Status Code: 0

    Battery OK
    OK to program
    Transfer Mode:
    USB Connected

    I tried pressing the power button but the screen would just turn off, the phone doesn't reboot.
    If anyone has any idea how to undo this I would greatly appreciate the help!


  2. biggiesmalls657

    biggiesmalls657 Well-Known Member

    Nov 30, 2010
    Retail Clerk
    United States
    I just discovered this :) I Found a way! Hold all three buttons down (volume up + volume down + pwr) till the phone shuts off, then let go just the power button *still hold the vol buttons wala your into bootloader then just reboot device
    Mesada likes this.
  3. Mesada

    Mesada Member

    May 11, 2010
    Hi, I used your advice to get my newly updated Droid Razr Maxx out of the Lock screen, and it worked perfectly. Now, however am stuck in Safe Mode and widgets will not load. I found online advice that said to power off and then power on holding On button and Vol Up and only keep holding the Vol UP as the screen came back on.
    Which put me right back into Screen Lock.

    Any ideas? Very frustrated. Phone has been very sluggish since the update last Saturday, too.

Share This Page