Root [Froyo 2.2.1] Market Download unsuccessful


Well-Known Member
My market is not downloading updates or any apps. I have tried clearing dalvik and clearing data in application management


Well-Known Member
Thread starter
No errors. Just download unsuccessful. Same for downloads in dolphin

Edit: i can surf the web just fine and look at apps just fine. I just cant download anything


I am having the same problem just started tonight i downloaded some apps earlier with no problem. It might be a market problem?
which browser are you using and what are you trying to download what extension? apk's on stock browser never works it always says its not supported at least on my on LG ally 2.2.1 rooted


Confirmed here: market issue, now resolved.

Earlier tonight I was having exactly the same issue (about 3 hours ago). Tried unsuccessfully to clear Market data, clear downloader data, restart Market, uninstall Market updates, airplane mode off/on, reboot the phone, and Googled the heck out of it, finally resolved to come back to my computer and research it later. Finally decided to look it up now 3 hours later, and I came across death2all110's post above... decided to retry my Google Maps update (one of a few "updates" I've been trying to install). Sure enough, not even having touched my phone since then, started working again.

Sure would be nice if Market would actually provide some kind of status or error report instead of just going "Blurr'k... unsuccessful". :p


Android Expert
theres a huge thing going on with google and android at google campus on wednesday. so this could be why. since theyre supposed to introduce a browser accessible market
I am still not able to download any apps "Download Unsuccessful" is the only message I receive. Colleagues who also have HTC EVO are having no issues.