1. Download our Official Android App: Forums for Android!

Support Galaxy Note2 problem

Discussion in 'Android Devices' started by outbreak47, Aug 10, 2013.

  1. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male
    Hello

    I'm trying to plug my Note2 phone to my deskop PC, but whenever I do it shows an error msg (attachments).
    I searched google for many solutions but none worked for me :'(
    Pls help
    Thanks :)
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      35.6 KB
      Views:
      46

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    29,602
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    29,602
    24,079
    3,118
    Male
    Next to you
    Is this the first time you have plugged in your phone to the computer?
    If not, try to reinstall the drivers.
    Or, uninstall, then reinstall the drivers.
    What computer OS do you have?
     
    dustwun77 likes this.
  3. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male

    No it's not the first time, I was able to plug it to the PC normaly before ...
    I did the reinstall while using the troubleshoot but it didn't work :(
    My OS is win7 ultimte & btw the problem isn't with the Note2 coz I can plug it normaly using my laptop
     
    Mikestony likes this.
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    29,602
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    29,602
    24,079
    3,118
    Male
    Next to you
    Have you rebooted the computer after the uninstall/reinstall of the drivers?
     
  5. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35
    Try using the factory usb cord and disable/enable usb debugging
     
  6. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male

    Did, nothing changed -_-
     
  7. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male

    Can you explain that pls ;D
     
  8. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35
    Connect the phone to the computer using the white usb cord that was supplied with the phone.
     
  9. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35
    Usb debugging is under developer options. Try enabling it. If that doesn't fix the problem try disabling it. You have installed the drivers, correct?
     
  10. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male
    Yeah, I tried doing that now but the same error shows everytime I enable/disable the USB debugging -_-
     
  11. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35
    Have you tried a different cord?
     
  12. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male

    Yep I tried using the factory cord (the white one) , but same results ...
    The problem is probably with the PC as when I plug the phone in the USB it doesn't install the software correctly but instead it shows that error msg
     
  13. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35
    I had a similar problem at one point. I either updated the drivers or changed ports/cord and it went away. The galaxy note toolkit indicated that it was connected in any case.
     
  14. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male

    I did all these stuffs but none worked :(
    Whenever I plug the phone into the PC it shows an unspecified samsung_android in the 'devices and printers' in control panel
    and in the device manager in the protable devices it shows 'samsung mobile MTP device' with a yellow traingle with its icon , and this msg show up in its propetrties :
    "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)"
     
  15. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    29,602
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    29,602
    24,079
    3,118
    Male
    Next to you
    Where did you download the drivers from?
     
  16. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male
  17. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35
    Download directly from Samsung
     
  18. outbreak47

    outbreak47 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jan 14, 2013

    Jan 14, 2013
    30
    1
    16
    Male

    I went there but I couldn't find it ...
    But whats the difference anyway?
     
  19. ArtooDetoo

    ArtooDetoo Member
    Rank:
    None
    Points:
    35
    Posts:
    47
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    47
    0
    35

Share This Page

Loading...