1. Check out our companion app, Forums for Android! Download from Google Play

Help with NAND unlock

Discussion in 'Android Devices' started by Flanny, Jul 24, 2010.

  1. Flanny

    Flanny Member
    Thread Starter
    15

    Jul 9, 2010
    13
    0
    15
    Syracuse, NY
    I rooted using this tutorial a few nights ago:
    How To: Root the HTC Evo 4G (Unrevoked Method) | TheUnlockr
    It worked great and I was finally rooted after a week of trying. I decided to unlock NAND so I could flash roms and everything so I followed this tutorial:
    How To: Unlock NAND on the HTC Evo 4G | TheUnlockr

    After completing this, my hboot version changed to the 76.XXX so it worked I think but, I no longer have su priviliges. I checked with wifi tether and It does not work. If I were to try and flash a rom to my phone would that fix it? If anyone can help I would be very greatful...I have already had enough trouble rooting and now it seems not to work anymore. Very frusturating

    By the way, here is my software info:
    baseband version-1.36.00.04.02
    build number-1.17.651.1 CL160858 test-keys
    software number-1.17.651.1

    Again, any help or suggestions would be greatly appreciated, Thanks

    Edit:please move this to all things root
     

    Advertisement

Tags:

Share This Page

Loading...