1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hhat is my next step, clockwork installed

Discussion in 'Android Devices' started by Taffytim, Apr 22, 2012.

  1. Taffytim

    Taffytim Newbie
    Thread Starter

    Hey guys im trying to root my first phone and have come a bit stuck/scared.

    Ive got ICS so I couldnt go down the revolutionary path so Ive used HTC Bootloader unlock, and have now installed clockwork:

    Im a bit unsure what my next step is. Say if i wanted to install ARHDwhere should i get the rom from and what are the next processes?

    Thanks
    Tim
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Taffytim

    Taffytim Newbie
    Thread Starter

    i think i have just done something wrong. oops

    I have a status of:
    **** UNLOCKED ***
    PYRAMID PUT SHIP S-ON RL

    and what i have dine so far is as follows:

    Revcovery -
    install zip from sd card -
    choose zip from sdcard -
    ROMS - (i created this file in my card)
    Android_Revolution_HD-Sensation_4.1.8.zip -
    Yes - Install Android_ Revolution........ -
    ....formatting partitions......
    ...mounting partitions....
    ...cleaning process.....
    ....writing data & systems......
    .....
    ....
    ....
    .... new rom flashed successfully ..........
    ... install from sd card complete .....
    Go back -
    reboot system now -


    After i did this i got caught up on the white htc screen so i took the battery out and went back in to do it all again but this time i chose 'wipe cache partition' and did the same process. Im still getting the white screen though.

    Im a bit worried now. Please say i havent bricked it.
     
  3. Rusty

    Rusty Android Expert

    You need to pick wipe data/factory reset before flashing
     
    Taffytim likes this.
  4. Taffytim

    Taffytim Newbie
    Thread Starter

    Ta Rusty, why do i think ive missed a step?

    Or is it because im trying to install an incompatible rom?

    I have the standard Sensation that came from Vodaphone (uk)

    Can you suggest a basic rom that should work?

    Do I need to be storing this rom in a particular named folder on my sd card? or can i name it what i like?
     
  5. Rusty

    Rusty Android Expert

    Taffytim likes this.
  6. Taffytim

    Taffytim Newbie
    Thread Starter


    Thanks thats great: heres how im trying to get it to work.

    1. loaded update-cm-9.0.0-RC0-pyramid-SKANKY-signed.04222012-0851 to sdcard
    2. power button and vol -
    3. fastboot - bootloader - loading PG58IMG
    4. recovery -wipe data/factory reset - yes
    5. install zip from sdcard - chose zip from sdcard - update-cm-9.0.0-RC0-pyramid-SKANKY-signed.04222012-0851 - Yes
    6. wait for install from sdcard complete
    7. go back - rebootsystem now
    8. white htc screen
    9. skateboarding cyanogen9

    This is where it ends . . .. .I left it for an hour and it doesnt get over this screen. Obviously something is wrong. What do i need to do to get over it?
     
  7. Rusty

    Rusty Android Expert

    Annoyingly you've done it right, and it should work.

    You could always try this: http://unlimited.io
     
    Taffytim likes this.
  8. Taffytim

    Taffytim Newbie
    Thread Starter


    Yes that is annoying, I was hoping for a condemning reply with a simple resolve. i'll check out the link . . . . .

    2 questions
    in its current state is it classified as rooted?


    what is the pg38img file referred to as?
     
  9. Taffytim

    Taffytim Newbie
    Thread Starter

    ITS BACK > > > > > > > > >


    Rusty you are a great man, thanks for advising that i was doing it right. I want to kiss you right now.

    I went and got: virtuous_inquisition-v4.0.2.beta1

    and its now in and running throught he install setting ie google account and stuff..

    THANK YOU BUDDY
     
  10. Taffytim

    Taffytim Newbie
    Thread Starter

    problem i have here now is that wifi isnt working.

    Ive been directed to this page after looking into it:
    [Firmware][Mar 30]User-Friendly Firmware 1.17/3.12/3.24,3.30 & 3.32 Unlocked - xda-developers

    But there are 2 files for vodafone and over 100 pages of info to follow!!

    Ive tried both img files, put them in bootloader, then reinstalled as above but nothing?? My Wifi just wont turn on.

    Am i supposed to do something clever to merge these two files that ive down loaded?
     
  11. Rusty

    Rusty Android Expert

    Right apparently the problem is the boot image isn't flashing, if you open up the ROM zip file, you can extract the boot.img file and use fastboot to install it (fastboot flash boot boot.img) and you'll be OK.
     
    Taffytim likes this.
  12. Taffytim

    Taffytim Newbie
    Thread Starter

    Sorry rusty you lost me there, do you mean on the pyramid rom thats not working, the virtuous rom whos wifi is not working?

    Either way, will i need to mount the image on a virtual drive as img files wont open by themselves.
     
  13. Taffytim

    Taffytim Newbie
    Thread Starter

    oh just to add to the confusion i have changed my rom to:
    Sensation_3.32.401.5_deodexed

    but im still not getting any wireless :musicus:
     
  14. Rusty

    Rusty Android Expert

    Yep, same problem. It's due to not being S-OFF apparently, so the above work around is necessary. Not sure why you want the image though.
     
    Taffytim likes this.
  15. Hal_Chase

    Hal_Chase Well-Known Member

    Wifi is fine on Virtuous Inquisition v4.0.1 ;)

    (I'm still trying to get it working on v4.0.2)
     
    Taffytim likes this.
  16. Taffytim

    Taffytim Newbie
    Thread Starter

  17. Rusty

    Rusty Android Expert

    You're welcome :congrats:
     
    Taffytim likes this.

HTC Sensation 4G Forum

The HTC Sensation 4G release date was 8th June. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S3 processor, and 1520mAh battery.

8th June
Release Date
0
Reviews
Loading...

Share This Page

Loading...