1. Are you ready for the Galaxy S20? Here is everything we know so far!

I'm close to giving up

Discussion in 'Android Devices' started by LittleBigOne, Apr 15, 2012.

  1. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    What I thought would fix my phone was only momentarily and it made it worst. Now my phone wont boot at all and every 100th time,it does turn on but freezes afterwards. Cant get into recovery because it simply wont boot at all and even if it does it freezes soon as I try. It's just becoming more useless as the day goes by and I've made no changes ever since I re-flashed the ROM. I'm losing hope. I tried putting PC36IMG on the root but it wasn't recognized in the hboot. I'm about to try the whole RUU thing see if that works but I wanted to be sure it's safe. Seems like everything I've done has been wrong from flashing CM7 although the phone has service, to flasdhing on top of roms without wiping it clean first. If this doesn't work I'm pretty sure I screwed this up entirely and it can't be fixed. I'm ready to accept it=(

    http://androidforums.com/evo-4g-all-things-root/532169-bricked-again.html
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rxpert83

    Rxpert83 Dr. Feelgood

    frenchy714 and LittleBigOne like this.
  3. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    I've read it. It's very informative but the issue is that I read it too late. I haven't been given an opportunity to do anything. My phone doesn't recognize PC36IMG upon booting in Hboot so I can't do that. Can't boot into recovery because it's bricked. So I can't flash anything at all either. Tried the RUU flash but I got an error message saying the battery is below 30% when clearly it's not because I haven't actually gotten my phone to work yet. I've tried everything these forums to offer and nothing seems to fix it. I've read every single bootloop phone wont turn on charger wont work thread and none of them helped. Maybe if I post a video of my phones behavior it will help but I'm beginning to doubt it.:mad:
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    wait so in your other thread, you seemed to have gotten your phone to work. now it is not?

    ok to get a better understanding on what is going on lets have you answer some questions to get us up to speed with what is going on:
    1. what is your hboot now?

    2.do you have s-on or s-off?

    3.what happens when you try to go to recovery? and if you can get to recovery which one do you have?

    4.which ruu's have you tried?

    5.what is your baseband now?

    6.can you charge your phone when it is fully off?
     
  5. frenchy714

    frenchy714 Android Expert

    Do me a favor LittleBigOne and first make sure you're fully rooted (S-OFF), and follow these instructions:

    -Copy this PC36IMG.zip to the root of your SD Card
    -Power off your phone
    -While holding the VOLUME DOWN button, power on your phone into bootloader
    -The phone will scan for a PC36IMG.zip
    -Once prompted, install the update and reboot

    If you're not able to place the PC36IMG.zip file onto the root directory of your sd card the traditional way, use a card reader (hopefully you have one), download to your computer, and transfer the zip file onto your sd card. This should get you back to a bootable state.
     
    LittleBigOne likes this.
  6. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    1. 6.16.1002

    2. S-OFF

    3. I can't get into recovery. I believe I have the one you or xrpert recommended I flash in my previous post.

    4.RUU_SuperSonic_GB_Sprint_WWE_4.24.651.1_Radio_2.15.00.05.02_NV_2.15_release_199233_signed.exe

    5. Not sure what that is or where I can find information on it.

    6. Nope can't. I even left it plugged in with a fully charged battery (read somewhere that could help)last night and when I put the battery into my Incredible the battery was completely dead.

    @Frenchy I will try that now.
     
  7. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    In my phones current state it doesn't recognize any PC36IMG.zip files. I made sure there are no extensions when I put it in the root directory. Won't go into recovery or boot up normally. Will not charge when plugged to a wall charger or USB. I read somewhere that Cyanogenmod causes this so called "Boot of death" that's never been fixed. Maybe I've hit that point?
     
  8. frenchy714

    frenchy714 Android Expert

    That is definitely a possibility.....BUT the fact that it's booting up every so often rules that out (for now). I'll continue to research possible solutions for you, but if all else fails, I would take it in to Sprint; rooted or unrooted.
     
    LittleBigOne and ocnbrze like this.
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!


    ok so here are some more questions:
    1. ok what happens when you try to get to recovery?

    2. just to make sure on your computer, when you look at files do you see the extensions listed? so when you download the PC36IMG file do you see the ".zip" part of the file? or is it hidden?

    3.can you at least get to bootloader?
     
    LittleBigOne likes this.
  10. andygu3

    andygu3 Android Expert

    My old death booted evo still charged, still went to the bootloader, still recognized PC36img's so I don't believe that you are death booted yet.
     
    frenchy714, ocnbrze and LittleBigOne like this.
  11. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    1. When I make an attempt to boot to recovery, it just freezes at the "hTC EVO 4G" boot logo. I've left it there for about 15-20 minutes and it never moves.

    2. It depends from where I download it. There were a few I tried that had the extension at the end and some that did not. For the ones that did, I put the file into the root directory of my SD card then renamed it PC36IMG. The one currently on my phone Dev-Host - The Ultimate Free File Hosting / File Sharing Service did not show the .zip extension on my computer so I just dropped it in.

    3. Can't get into boot loader *Well I can after trying 20+ times but my recovery wont boot.
     
  12. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok on your computer, you have it either to show extensions or not. if you look at other files you will see extensions like .exe or .bin. by default windows do not show extensions. if that is the case then do not add the .zip as then the actual file name would be PC36IMG.zip.zip which will not work. if you have it setup to show extensions and you leave the .zip out then that will not work as well.

    and the bootloader is not your recovery. it is the hboot screen. power+vol down. this is how you get the PC36IMG ruu to flash in the bootloader.
     
    LittleBigOne likes this.
  13. bigbear6708

    bigbear6708 Android Enthusiast

    I am by no means as qualified as OCN or frenchie..but I want to try to understand your problem as well.

    what size SD card are you using? I read somewhere else that if you are on anything smaller than 8 gb the phone may not be able to find it.

    also, could have an sd card issue.

    xda-developers - View Single Post - [Q] Phone not detecting PC36IMG.zip

    I am just as baffled as everyone else...just trying to clearly understand where your problem lies so we can all learn.

    does your phone boot up normally? if you can get in, try ROM Manager app and installing Amon_RA recovery?
     
  14. argedion

    argedion The TechnoFrog

    I would think that either you are wiping out the extentions therefore the update isn't seeing them or as bear has stated your using a card that either is a to small or b corrupt. To eliminate these possibilities 1 make sure the card is at least 8 gig.

    2. run a command prompt and type in this command:
    chkdsk x: /f
    replace x with the actual drive letter of the disk of your sdcard.

    3. i think you can go in to folder options and uncheck hide known extention files.
     
  15. ndh777

    ndh777 Android Expert

    This is certainly an odd issue that I'd love to see the end result of.

    I was going to say that perhaps renaming PC36IMG is causing the problem. Often times, people will rewrite PC36IMG without putting the .zip part or putting it on there. Depending on what computer you have, it can go either way. Some will automatically leave it as a zip file and others won't. I'd suggest copying the file into two and putting both on there and seeing if it recognizes either of the two (one with .zip and the other without .zip).

    If this was my phone, I would take out the battery and leave it out for a few hours and then try rebooting.

    Using some Command Prompt codes may work as well. Try looking for a list of codes to use, I'll try seeing if there's anything else I can find.
     
    LittleBigOne and ocnbrze like this.
  16. LittleBigOne

    LittleBigOne Newbie
    Thread Starter


    Why is that PC36IMG 0 bytes/completely empty...
    Maybe It hasn't been working cause there's nothing there.
     
  17. frenchy714

    frenchy714 Android Expert

    I apologize, I should have checked the file ahead of time.
     
    LittleBigOne and dustwun77 like this.
  18. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    It's alright man, any other PC36IMG I should try? I found this one PC36IMG_SuperSonic_S_Sprint_WWE_3.70.651.1_Radio_2.15.00.11.19_NV_1.90_release_161482_signed. My phone for some odd reason is now checking for SD like it should've done but it's giving me the "no image found" error message. Maybe the above PC36IMG isn't any good for my situation. But hey that's definitely a good sign though.
     
  19. frenchy714

    frenchy714 Android Expert

    I haven't re-read your last thread, but can you tell us again what happens when you go to recovery?
     
    LittleBigOne likes this.
  20. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    The PC36IMG are reading now =0. I tried this one PC36IMG_RA_2.3.zip and it worked. I hit update but it did nothing after it said it would reboot. Also when I try to go to recovery I'm greeted yet again with that familiar "hTC EVO 4G" boot logo. That abvove PC36IMG is a recovery let me try to go into recovery again and I'll see what happens.
     
  21. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    Okay so I still can't boot into recovery. But the PC36IMG images are working now. So now what?
     
  22. LittleBigOne

    LittleBigOne Newbie
    Thread Starter

    Whoa got into recovery =0 I'm flashing that mikg now. I wiped the davlik and cache 3x. I should probably change my kernel as well.
     
  23. Rxpert83

    Rxpert83 Dr. Feelgood

    Technically they aren't working if they install and you still can't get into recovery. No access to recovery and bootlooping = you're screwed.

    Are you able to use the PC36IMG for a stock recovery and ROM?
     
    LittleBigOne likes this.
  24. Rxpert83

    Rxpert83 Dr. Feelgood


    Wipe EVERYTHING except for SD. This includes wiping SD-ext and SD-android.secure.


    Dalvik cache & cache isnt enough to wipe for ROM flashes.

    Hopefully you read that before you reboot, because who knows the next time you'll make it to recovery
     
    LittleBigOne and MizzouBrent like this.
  25. frenchy714

    frenchy714 Android Expert

    If you are able to successfully flash Mik, please report your Evo's stability.
     
    LittleBigOne likes this.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...