1. Check out our app, Forums for Android! Download and leave feedback here!

Support issue turning haptic feedback off

Discussion in 'Android Devices' started by carminejr, Oct 21, 2010.

  1. carminejr

    carminejr New Member
    Thread Starter
    5

    Oct 21, 2010
    2
    0
    5
    Management consultant
    based in Brooklyn, NY
    did some searching and couldn't find anything directly related to this, so new thread...

    i went to [settings > sound settings > haptic feedback] and turned it off. but my phone still vibrates for every letter when i tap out texts! what am i missing here? there are no options that i've seen in [settings > language & keyboard].

    help will be massively appreciated!
     

    Advertisement

  2. Johnny Tsunami

    16

    Jun 30, 2010
    15
    1
    16
    1st im gona guess your rooted right?
    2nd go to settings the language and keyboard
    3rd browse through those settings for htc_ime mod, and touch input and see if you can find your answer there. more settings are found here for haptic feedback and what not.
     
    carminejr likes this.
  3. carminejr

    carminejr New Member
    Thread Starter
    5

    Oct 21, 2010
    2
    0
    5
    Management consultant
    based in Brooklyn, NY
    thanks, man!! the HTC menu tree can be hard to navigate sometimes, but i found this option at Settings > Language and Keyboard > Touch input > Text input > Vibrate when typing.
     
Tags:

Share This Page

Loading...