1. Are you ready for the Galaxy S20? Here is everything we know so far!

Messaging problem

Discussion in 'Android Devices' started by SuburbanSteve, May 18, 2011.

  1. SuburbanSteve

    SuburbanSteve Newbie
    Thread Starter

    Hmm I seem to have a problem with my Racer I can receive images in my messages with no problem but cannot send them I can attach them and preveiw them but when I send they do not go, plain text is no problem it's just images and was wondering if I had turned on or off something in settings, any help would be greatly appreciated as it's driving me crazy. uploading and downloading images to and from emails are no problem it's just sending them in messages that's the problem, Thanx
     



    1. Download the Forums for Android™ app!


      Download

       

ZTE Racer Forum

The ZTE Racer release date was July 2010. Features and Specs include a 2.8" inch screen, 3MP camera, 256GB RAM, Snapdragon S1 processor, and 1100mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Messaging problem
  1. Bryn Mawr
    Replies:
    3
    Views:
    85
  2. Polterry
    Replies:
    5
    Views:
    113
  3. App Update
    Replies:
    0
    Views:
    173
  4. TienDat
    Replies:
    2
    Views:
    262
  5. ccplan
    Replies:
    0
    Views:
    132
  6. Mohamed13
    Replies:
    1
    Views:
    412
  7. Steven58
    Replies:
    2
    Views:
    353
  8. Ryju Raju
    Replies:
    0
    Views:
    315
  9. sammy22
    Replies:
    5
    Views:
    927
  10. maire5
    Replies:
    2
    Views:
    635

Share This Page

Loading...