1. Download our Official Android App: Forums for Android!

Support PLEASE HELP! Desire won't boot!

Discussion in 'Android Devices' started by kino, Feb 16, 2011.

  1. kino

    kino Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    13
    0
    15
    Hi everybody,

    I have an S-Off HTC Desire running LeeDroid 2.3d. I've also flashed Clockwork Recovery 3.0.0.5 as the default recovery for the phone. I have been using an 8GB microSD until I got a 16GB today. I pulled the 8GB out and inserted the 16GB into the phone. However, once i put the 16GB inside the phone, it would no longer boot. The phone no longer boots up into the ROM, and it doesn't boot into Recovery mode as well; it just remains at the white HTC screen. Basically, I can only get into the Bootloader and Fastboot. Does anyone know what might be wrong and how I could fix this? I have since tried flashing different recoveries through Fastboot, but to no avail. Thanks a lot in advance!!
     

    Advertisement

  2. Rastaman-FB

    Rastaman-FB Extreme Android User
    Rank:
    None
    Points:
    313
    Posts:
    6,113
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    wheres the 8gb card?
     
  3. kino

    kino Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    13
    0
    15
    I still have the 8GB card. I tried putting that back into the phone, but it still won't boot.
     
  4. kino

    kino Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    13
    0
    15
    Do you guys think it would help at all if I tried to remove S-off from the device? I'm getting pretty desperate for ideas so any help is greatly appreciated.

    Would anyone know how to remove S-off? Correct me if I'm wrong, but I believe I need the PB99IMG.zip file that downgrades the HBOOT from 0.93.1 down to 0.80 (or any other version would probably do). Is this correct? Does anyone have the file they could link me to? Thanks!
     
Tags:

Share This Page

Loading...