1. Are you ready for the Galaxy S20? Here is everything we know so far!

Received my GPS dongle

Discussion in 'Android Devices' started by Linx, Apr 20, 2012.

  1. Linx

    Linx Well-Known Member
    Thread Starter

    Got it today. Ordered it on the 17th.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bmacgyver

    bmacgyver Newbie

    Congrats. Please report how well it is working for you.
     
  3. davidchsw

    davidchsw Well-Known Member

    More info would really be helpful. How does it work? Take a picture, etc.
     
  4. JAy3001

    JAy3001 Android Expert

    Yup, more info and pictures please.. :)
     
  5. Linx

    Linx Well-Known Member
    Thread Starter

    At first, I plugged it in without rebooting. I opened the GPS test app and it was seeing some satellites but not locking on. I still had the message that said it was searching for satellites or whatever. I put the Prime down to do something and it automatically started to reboot. I kept my eye on it as I was doing something else and every 30 sec to 1 min it would reboot. When I finally went to grab it I did the GPS test again and this time it was seeing a lot o. f satellites. Now it locked on one. But shortly after it lost it. Probably cuz I was inside. So i moved closer to a window and tried again. It took a little while but it locked on one and Google maps worked good. Tried getting directions to test it out and it was nice to hear that voice loud and clear. I'm sure it would of worked better had I been outside. Just make sure to turn off your Prime before installing. I didn't realize mine was in sleep mode and thought it was off. Pics will come later as i don't have it with me now.
     
    davidchsw likes this.
  6. ODog2323

    ODog2323 Android Enthusiast

    I read about the frequent rebooting somewhere else too. Hope that's not a serious issue.
     
  7. Linx

    Linx Well-Known Member
    Thread Starter

    I don't think it will be. It seemed to have only done it when I attached the device without shutting it down first. I wasn't paying attention.
     
  8. sporttrac986

    sporttrac986 Member

    Will this GPS dongle be sent out to all owners?
    Or owners of older S/N's? (mine is only one week old)
     
  9. Tman5293

    Tman5293 Well-Known Member

    You have to register your Prime and then sign up to receive one.

    Go here and create an account: https://vip.asus.com/login.aspx?s=
     
    sporttrac986 likes this.
  10. sporttrac986

    sporttrac986 Member

    Thanks.
    Tried to register today. Website would not accept the S/N.
    Sent e-mail to customer service.
     
  11. Tman5293

    Tman5293 Well-Known Member

    Are you sure that you read the S/N properly? I misread mine the first time that I put it in and it wouldn't take it. Make sure that all your 0's aren't O's and vice versa.
     
  12. Beards

    Beards Android Expert

    Correct..... This does appear to be a common issue we are seeing across the Internet. It makes you wonder why ASUS chose the letter 'O' especially as it follows a number, quite an easy mistake to make.

    Having said that I even had issues registering my serial number using the correct format. For the first couple of days it simply would not register it.
    I even sent an email to ASUS Support on the matter and they said they have been receiving a number of messages from Prime owners having similar issues.

    So, in short, if it does not work the first time do not worry, simply try again later.
     
  13. Linx

    Linx Well-Known Member
    Thread Starter

    Not sure but it seems GPS still isn't working.
    The first time I tried it I was able to get directions. Yesterday I tried and had problems. I'm able to lock on to a satellite. But when i put in a adress or place in google maps, i just get the message "Looking for directions" or something like that and it just stays there. Then when the screen is about to sleep and i touch it to keep it awake, it stops searching and I have to type in the address all over again. I adjusted the sleep time to 5 min but it kept searching and nothing happened. I don't think its a dangle issue cuz it does lock on a satellite, but not sure if Its Google maps. It only worked one time for me the first time i ever hooked it up.
     
  14. ylexot

    ylexot Android Expert

    Are you running the latest software update?
     
  15. Linx

    Linx Well-Known Member
    Thread Starter

    Yep
     
  16. Tman5293

    Tman5293 Well-Known Member

    I just got mine today. Though I sure I will never use it. It's extremely ugly, takes up space, and doesn't fit inside the case that I keep my Prime in.
     
  17. Beards

    Beards Android Expert

    What you need to do is 'Reset' your Prime.
    Simply insert a paperclip end into the small hole beneath the MicroSD card slot.
    Don't worry, it won't delete any of your files.

    That should clear up the problem and your Dongle will then start to pick up Satelites.
     
  18. Linx

    Linx Well-Known Member
    Thread Starter

    You sure it won't delete anything? I have no problems locking onto a satellite. It's Google maps that keeps searching and never finds directions.
     
  19. theandies

    theandies Android Enthusiast

    Nope, your data and apps will be intact after the reset. I've done it a few times with no problems.

    Cold boot also works well. Hold the PWR and down volume at the same time until you see and Android Icon and an icon that says wipe data (or somethng like that, and dont' figure out how to move to that icon :eek: ). Once you see tiny writting in the top left corner you can let go. After you let go the Prime will boot as normal. Not sure how this is different than the reset button and I've only done it once after ICS upgrade but it works.
     
  20. highvolts

    highvolts Well-Known Member

    [​IMG]

    I'd say that mine is working excellent from indoors with the new extension.
     
  21. Linx

    Linx Well-Known Member
    Thread Starter

    I'm getting readings like that too. Like I said, I don't have a problem locking on to the satellite. Its when I punch in a address in Google maps. It just keeps searching and searching. I even tried selecting one of the nearby businesses Google maps suggested and it did the same thing. The only time it worked was the very first time I tried it. It still took a while (not as long as now) but gave me directions. Funny thing is that was from inside my house. To the poster I quoted, what have your results been? Have you been able to get driving directions?
     
  22. highvolts

    highvolts Well-Known Member

    I just checked and was able to get Google Maps locked on without too much difficulty. I'm not sure about navigation but I don't care about that to be honest.
     
  23. theandies

    theandies Android Enthusiast

    If you are trying to get a route through Google maps you have to have WiFi on until you get the route data. If you turned off WiFi and tested your GPS then didn't turn it back on before entering your destination that may be your problem. I've done that on my phone in the past and you are describing the exact same thing I saw on my phone.
     
  24. Rafael

    Rafael Android Enthusiast

    Thats as good as my Casio Commando, outdoors, and I consider it a very good gps receiver.
     
  25. Linx

    Linx Well-Known Member
    Thread Starter

    I didn't have WiFi on. I guess that must be the reason. I thought it would be like most gps devices where you don't need wifi. I have a mobile broadband device I will try after leaving work today.
     

ASUS Eee Pad Transformer Forum

The ASUS Eee Pad Transformer release date was April 2011. Features and Specs include a 10.1" inch screen, 5MP camera, 1GB RAM, and Nvidia Tegra 2 T20 processor.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...