1. Check out our companion app, Forums for Android! Download from Google Play

Root root issue..please help

Discussion in 'Android Devices' started by baileyjs, Sep 8, 2010.

  1. baileyjs

    baileyjs Member
    Thread Starter

    May 3, 2010
    I was at a friends last night going through the root process and after 3 hrs we got stuck. Part of the problems seem to stem from the fact that he is running windows 7 64 bit. none the less I'm hoping someone can help me out. currently my phone is rooted, cwm is installed, s-off, I've done a titanium backup, but I can't get the update to "take". currently here's where I'm at:

    Firmware version: 2.1-update1
    Baseband version:
    Kernel version: 2.6.29-cc1c2268
    htc-kernel(at sign)and18-2 #1
    Build number: 1.22.605.2 CL161494 release-keys
    Software number: 1.22.605.2

    Is the Firmware version correct with the -update1 attached?
    what about the build with .....release-keys?

    After getting to the point last night where the instructions (on this site) said either run the RUU or wait for the OTA I knew I'd get the nag to run the OTA in a few minutes (lol). When I ran it it just hung for 30-40 minutes with an exclamation point and the droid guy. Finally we popped the battery and tried running the RUU with no success. does the RUU have to be run from a cpu that has HTC sync?

    Noob here to this kind of stuff...any thoughts/instructions/steps on what I need to do next would be greatly appreciated! THX


  2. dscribe

    dscribe Well-Known Member

    Jun 8, 2010
    Camden, AR, USA
    I don't know why problems would stem from Windows 7 64-bit. This is what I am running on my HP desktop and it made no difference in how anything worked from the user perspective.

    You seem to have a very standard 2.1 setup right now, and that includes the update-1 part. I've never run the RUU so I'm not the right person to ask questions about that. Did you install the sdk?, Did you turn usb debugging on in settings?, etc..

    I followed the the instructions at jonamerica.com back when I rooted and the only problem I ran into is that I didn't realize in advance the need to reformat my sdcard to fat32. Once I copied everything off, reformatted the card, and copied everything back, all went well.
  3. Terabethia

    Terabethia Well-Known Member

    Jun 21, 2010
    Northern Virginia
    I used the RUU to do my phone (not rooted) and I couldn't make it work on my Windows 7 machine. Or my window's 7 laptop. Or my window's 7 netbook. (PC and Laptop are 64, netbook is 32).

    Upon advice here, I finally went and picked up my mom's Window's XP laptop. Worked like a charm, loaded on the first try. Might want to try that.

    Edit to add: Check out this thread: http://androidforums.com/htc-incred...mplest-instructions-ever-windows-xp-only.html
  4. Crashumbc

    Crashumbc Well-Known Member

    Apr 7, 2010
    IT god
    for the RUU yes you do have to have HTC sync installed AND chosen for the connection type.

    Make sure you don't have any other drivers installed like PDAnet or the unrevoked ones.

    I also had to download the latest HTCsync (2.40 i think)from the website.

    The RUU will also wipe your phone, which is a good thing, most (although not all) problems people are having with 2.2 are fixed with a factory reset.
  5. jamor

    jamor Well-Known Member

    Apr 13, 2010
    Planet Earth
    I could not upgrade to 2.2 either while rooted. I got the exclamation point and failed notice.

    Once I flashed the stock 2.1 (140 MB zip file) and did a complete phone wipe, my root was removed.. after that the 2.2 update worked.

    Root will be available again this week for 2.2 (unrevoked working hard - beta done, ironing out a bug or two).

Share This Page