1. Download our Official Android App: Forums for Android!

General Rooting - Do I have to have specific versions?

Discussion in 'Android Devices' started by TZoBit, Jan 1, 2014.

  1. TZoBit

    TZoBit Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 21, 2013

    Sep 21, 2013
    8
    0
    5
    (Completely new to rooting)

    Not sure if I'm looking well enough if this is already mentioned in stickies but, say if I wanted to root my S3 which is currently running 4.3, and I'm following a guide off a video which has provided links for Odin and a 'CF Root File' do I have to have a specific version of Odin and this file? Or will any work with any version of android I have on my S3?

    For example the guide is using Android 4.0.4, would I have to have a specific version of these two files for 4.3?

    Thank you
     

    Advertisement

  2. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    Youll want an up to date Odin anyway. The autoroot file im not sure about though. 4.3 added a more secure bootloader so (IF your carrier version CAN be rooted on 4.3 yet) then id guess it will need to be a different version of autoroot (or which ever rooting file)
    Hope that makes sense mate :thumbup:
     

Share This Page

Loading...