1. Check out our companion app, Forums for Android! Download from Google Play

Support S4 not booting or being seen in Kies

Discussion in 'Android Devices' started by fontburn, Jan 30, 2014.

  1. fontburn

    fontburn Well-Known Member
    Thread Starter

    Apr 23, 2010
    Kies told me there was a new firmware for my UK sim free S4 LTE phone (great!) promised better battery life.

    So clicked upgrade

    Now the phone went to the downloading screen and kies said issue please try again. I've tried 3 pcs with kies and all had the same issue.

    Now on the final attempt I tried the officail firmware from sammobile via odin 3.07 this fialed and now I have the worrying error

    "Firmware upgrade encountered an issue. Please select recoverymode in kies & try again"
    in the top left i have
    Product: GT-I9505
    Current Binary: Samsung Official
    System Status: Official
    Knox Warranty Lock: 0x0
    Knox Warrany Void: 0x0
    CSB-Config-LSB: 0x30
    Write Protection: enable
    emmc Burst Mode: enabled

    Now kies doesnt recognise my phone. I can get this above screen up and also boot to the download screen using the key presses. Odin still see this but each time i select the firmware is says MD5 invalid.

    I'm currently downloading the firmware i had and the one i tried again from samfirmware. But should I just go to the a a "geek squid" walkin centre that samsung recommends and if so would the fix this ???

    Help please


  2. ironass

    ironass Well-Known Member

    Aug 17, 2010
    Keeping one step ahead of the Tax man
    Cotswolds, England
    Hello fontburn!

    Re-download the latest stock Samsung, Android 4.3, firmware for the GT-i9505 for the UK, unbranded, I9505XXUEMKF and try again. It sounds as though you have a corrupt download. Follow the instructions contained in the link in #1.5 of 23 Galaxy S4 models - know yours?

    As you are on Android 4.3, Knox enabled and locked bootloader firmware, you cannot revert to Android 4.2.2. See #1.1 of Knox Security & locked bootloader on new firmwares,
    fontburn likes this.
  3. fontburn

    fontburn Well-Known Member
    Thread Starter

    Apr 23, 2010
    Thaks Ironass I've download both offical firmwares for 4.3 (the one currently on and the updated one)

    Tried the updated one first via odin and its all checked out and fixed my issues. I have major man love now for you. Saved me going to miles out of my way.

    One thing I'm aware of is that the two previous downloads were to the same folder on my PC. Possiblly why it was corrupt. I saved to another folder and the md5 fully checked out.

Share This Page