1. Check out our companion app, Forums for Android! Download from Google Play

Support Syncing Droid to Google Calendar

Discussion in 'Android Devices' started by Chuck1906, Jan 19, 2010.

  1. Chuck1906

    Chuck1906 Well-Known Member
    Thread Starter
    36

    Dec 20, 2009
    310
    7
    36
    I am sure this has been addressed but after my search in this forum, I couldn't find quite what I was hoping for.

    I created some events in my google calendar on my Mac desktop. I am not using iCal for this, I am using Google. Anyway, when I mounted my Droid to the desktop, I figured it would sync on its own with the new information I entered on the desktop calendar but nothing changed on the phone. The only change I noticed was that US Holidays popped up but several events I created did not show up on my phone.

    What am I doing wrong? I thought the Droid syncs with no problem with the google calendar? Besides the US Holidays, I only have 1 calendar. I know it can only sync to one calendar at time. Why would it sync to the US holidays one and not the other one? Now the google calendar that is on my desktop has everything in one calendar...all my events as well as US holidays.

    Im confused!
     

    Advertisement

  2. Chuck1906

    Chuck1906 Well-Known Member
    Thread Starter
    36

    Dec 20, 2009
    310
    7
    36
    I think I figured it out. I had to go into my settings and tap Accounts & Sync. I then tapped my Gmail email address and then unchecked Sync Calendar, then rechecked it. The little icon started to spin around and then I checked my phone and viola! my events showed up.

    Do I have to do this everytime I need to sync up my desktop google calendar to the stock calendar on the Droid? Why can't it sync on its own as soon as I plug in the USB cable and mount it?
     
    inssane likes this.
  3. cranky_dan

    cranky_dan Well-Known Member
    36

    Nov 6, 2009
    161
    4
    36
    TV Production Mgr
    Idaho
    Actually, it *will* sync to several Google calendars. Just not instantly. It may take a few minutes.

    How quickly it syncs depends on your phone's sync settings. Look under home/menu/settings/accounts & sync. You *may* have auto-sync off.

    I had also thought that there was a sizable lag between adding a new appointment and seeing it on my phone, but I don't notice it now.

    Good Luck,
    Dan
     
  4. cranky_dan

    cranky_dan Well-Known Member
    36

    Nov 6, 2009
    161
    4
    36
    TV Production Mgr
    Idaho
    It gets all its data from Google. I'm an old Palm user, and so I think I understand what you're saying about plugging in...
     
  5. cimisman

    cimisman Member
    25

    Dec 16, 2009
    9
    0
    25
    You don't need to plug the phone into anything to get it to sync. You just need to have autosync turned on. Not all the "user created" calendars will sync with the Droid, but any appointments you schedule yourself will synch. At least mine do almost immediately.
     
  6. Horseydoc

    Horseydoc New Member
    5

    Feb 24, 2011
    1
    0
    5
    So, after looking at all of your wonderful suggestions, I started messing around with my Gmail account, which I never use. My secretary sends emails to it so my Google calendar will sync with my phone. Anyhow, if you check on the left hand side you'll see a tab for "6 more" options. Under that is a Spam folder. Voila, that's where all my stray calendar entries went. I don't know why after a year and a half, Google decide to tag my other email address as Spam....
    Gotta love it!
     

Share This Page

Loading...