1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Titanium Backup not functioning on Stock Rooted 4.3

Discussion in 'Android Devices' started by jmar, Jul 25, 2013.

  1. jmar

    jmar Nexican
    Thread Starter

    I'm posting this so folks can share their experiences with TiBu as of 7/24/2013 with this app running stock Android 4.3, rooted.

    Right now I can not restore app nor delete apps.

    Anyone have any insight or workarounds until the dev fixes it?

    Edit: I am not running a custom 4.3 ROM. I am running 4.3, flashed through fastboot from the factory images posted on the Android dev website. I am rooted using a modded version of SuperSU, modded by chainfire, for Android 4.3. Also, running TWRP 2.6.
    [​IMG]
     


  2. SquirrelNuts

    SquirrelNuts Well-Known Member

  3. jhawkkw

    jhawkkw Chinchillin'

    There was a similar issue when 4.2 was came out. There's probably some detail about the file system that's changed which is breaking Titanium Backup.
     
  4. Rxpert83

    Rxpert83 Dr. Feelgood

    I had to play around with where my storage location was, but it works fine for me on my nexus 7.

    Have you tried disabling googles verify apps setting?

    Can you post a screenie of the titanium backup main page?
     
    jhawkkw likes this.
  5. SquirrelNuts

    SquirrelNuts Well-Known Member

    Hey I found this comment on XDA:

    Go into preferences -> back up location -> change it from /emulated/ to /legacy/ and then direct it to your TiBu folder.
     
  6. jmar

    jmar Nexican
    Thread Starter

    I saw that on XDA as well but I can't seem to change it. When I go to Backup Location it details the info, but I can't find the option to change the location.
     
  7. jmar

    jmar Nexican
    Thread Starter

    Okay, now that I posted that I figured it out. I'll load my apps back to my SD card and see if I can restore.

    Still can't delete apps though. Guess I'll have to wait for an update.
     
  8. xploPR

    xploPR Android Expert

    I was having the same problem as OP, and this is how i got to restore my apps on 4.3 with TB

    from XDA
     
    jmar likes this.
  9. I've had problems as well with TB since moving to 4.3. The app backup zip I made on 4.2.2 flashed and worked with it fine (not that it really had to do much aside from restore cache) but I absolutely couldn't get it to remove system apps in 4.3. My suggestion to anyone who wants to restore and has TB Pro, create an update.zip in a 4.2.2 ROM and flash it on 4.3. You'll obviously need root but Chainfire has ironed out all root issues for us now. It worked flawlessly for me.

    I finally decided to just skip it for removing system apps as it kept coming up "Failed to locate apk", then I grabbed ES File Explorer. If anyone is having problems removing anything, grab that from the Play store (it's free) and use it to navigate to system/apps to get rid of whatever you don't want. In my case I had to remove both the apk AND odex files but it got rid of everything I didn't want like Currents and Earth. Again, you'll need root to get in to the system folders.
     
    jmar likes this.
  10. John Bean

    John Bean Happy Wanderer

    ES Explorer is without peer IMO, I've used it for as long as it's been available and it gets better with every release. Outstanding app.

    PS: your example "don't want" inbuilt apps (Currents and Google Earth) come second only to Gmail and Chrome as my "most used". Choice is good :)
     
  11. It really is great, apparently it slips under the radar for some though. I keep seeing people suggest similar apps that are paid and do the same thing it'll do for free. I definitely recommended it to any and all!

    Haha. Yes, choice is great!
     
  12. xploPR

    xploPR Android Expert

    It was updated today & support for 4.3
     

    Attached Files:

    SquirrelNuts and jmar like this.

Nexus 4 Forum

The Nexus 4 release date was November 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 2100mAh battery.

November 2012
Release Date
0
Reviews
Loading...
Similar Threads - Titanium Backup functioning
  1. dorlow
    Replies:
    2
    Views:
    48
  2. Khim Ratanak
    Replies:
    2
    Views:
    183
  3. slippyjim
    Replies:
    4
    Views:
    306
  4. Mike20878
    Replies:
    3
    Views:
    427
  5. Samsung
    Replies:
    0
    Views:
    205
  6. BloodBlade
    Replies:
    4
    Views:
    414
  7. Aquitaine
    Replies:
    3
    Views:
    876
  8. norweger
    Replies:
    14
    Views:
    610
  9. odatkid
    Replies:
    1
    Views:
    2,958
  10. ck722
    Replies:
    3
    Views:
    575

Share This Page

Loading...