1. Check out our companion app, Forums for Android! Download from Google Play

Support Wireless Tether not working

Discussion in 'Android Devices' started by Itlooksfast, Oct 14, 2010.

  1. Itlooksfast

    Itlooksfast Well-Known Member
    Thread Starter

    Apr 25, 2010
    So my phone is rooted. I installed the wireless tether on my phone. I ran it...turned it on and it was running but my laptop is not picking it up. I havent change any settings at all. So what do I have to do to be able to use the wireless tether on my phone with my laptop?


  2. sirwally

    sirwally Member

    Jul 14, 2010
    Which OS version are you running? 2.1 or 2.2? Wireless tether worked for me until I upgraded to a recently leaked 2.2 update, and now I have the same problem as you (although interestingly a friend of mine with the same phone does not). Anyway, I found that the built-in tethering support in 2.2 works fine.

    It is alao worth checking if you gave access control enabled in the tethering app. If so, make sure grant access to your laptop. It its naturally MAC address filtering.

Share This Page