Latest Flytouch 3 Custom and Modded Roms-updated


Last Updated: 2013-02-12 08:31:55
  1. mutari

    mutari Well-Known Member

    Tim 2D is "Official Firmware"
    Tim 4E is "Modded Rom" (Work in progress)

    My Pad will not unmount in Tim4E, You can go to Settings, SD Card & Device storage to unmount.

    If you have a x576 screen you will see an "offset" for your screen, simply launch the GScript application, scroll at the bottom and click on the 1024x576 fix. then reboot.
    You have to do that only once
    If ever it goes wrong, well that means that you have most likely flashed another bootloader before.
    Just put the bootloader for your screen and reflash the rom in that case.

    Advertisement
  2. dart16

    dart16 Well-Known Member

    I think you will find that the internal SD1 will unmount in MyPad with Tims4e, it is the uDisk1 that won't un-mount from MyPad but will from menu/settings/SD card & Device storage settings.
  3. thebestseller8

    thebestseller8 New Member

    Hello,

    Is it possible to overclock a flytouch 3 8go?

    Thanks
  4. devilcrie3

    devilcrie3 New Member

    I'm new to the flytouch3 and right now I am using this rom on the 4gb version, but is it me or is this tablet/Apad/epad only trying to be some sort of huge mobile based tablet PC....:confused: and still mobile YouTube and mobile apps aren't being cooperative. Tims4e rom on a 4gb internal memory, and when I bought had 20110316 version seemed to have a newer flash(YouTube worked quite well and in color) battery life lasted for at least 6-8 hours android market apps said I had a phone, after I installed tims4e battery life(maybe because more start up programs decreased life to just a hour or so? and for the first time my flytouch runs hot. . . I don't remember if I saw a fan inside Flytouch 3.) Is there anyway to run the system cooler? Oh, I have a problem withcharging the battery it onlly reaches like a 85⅝ charge and when start charging always starts in the middlex.x
    The programs are good maybe too many preinstalled with the Rom. I also noticed the significant diffences in the usage of downloaded apps, the factory preinstalled files/apps, and .apk files compared to extensive ram or whatever after installing this rom... any advice or help with this? Can programs run off external memory somehow?
    I can't wait to see the finishedv version and the next versions very great work
    is there any working qq for your updates yet?
  5. Kat Dunn

    Kat Dunn New Member

    Hey. Wonder if you can help. I have update to Tim4d and I have found it to have slowed at booted up, and long lag on touch screen, downloads have slowed, screen flicks and some games have frozen too, any suggestions please?
  6. eralast

    eralast Member

    FT3 from ****** 1GHz, 512Ram only shows 383Mbytes, 8GB internal shows 938, icon MyPad show 6.05GB how does this work together?
    Model disco
    android 2.2-20110316
    kernel 2.6.32.9 zjd@dtlinuxserver #27
    Build FRF85B

    I like your post but not sure if I am computer savy enough to attempt crashing my system just yet. :(

    I am new to android and linux

    Please assist
    Thanks
    upgrade system shows
    Failed in checking for updates ERR301
  7. pietje

    pietje New Member

    Hi, I had two questions:

    I downloaded the latest update, loved it! I do have a quick question about the GPS.

    I followed the steps in this thread, and it works perfectly. However, after I use the navigation app, I get beneath waiting for GPS, and there is no voice navigation. When i go back to the GPS Status app, it always lists more then 5 fxed sats. So the GPS mouse seems to working fine, but voice navigation does not work.

    Should the Navigation app work for voice guided navigation? Or should I install an other (hopefully) free app?

    Does anybody have any ideas, tips, recommendations?

    I also agree with what was mentioned earlier in the thread, Bluetooth does not seem to work? Any idea's tips, tricks?

    And a big thanks for the Rom, can you tell me where I can donate?

    Thanks!
  8. yeasis

    yeasis Member

    Hey i have a question wich tim rom should i take...
    i mean i want a firmware wich doesnt have a bunch of installed apps like skype.
    but i do want a newer 1.
    should i take 2e cuz that 1 doesnt have a lot apps installed i guess.
    public(dot)timduru(dot)org/Android/Flytouch3/ChangeLog(dot)txt
  9. dart16

    dart16 Well-Known Member

    Which navigation app are you talking about?
    Not sure what you mean here by voice navigation. Do you mean the gps doesn't give your position when in the navigation application but when looking in gps status it does? In GPS status, at the bottom of the display you will see

    0/0 fix/sats

    When the satelllites are visible it changes to (for example)

    0/4 fix/sats

    and as more satellites are found it changes to (for example)

    0/8 fix/sats

    You do not get a positional fix until you have at least 3 fix's

    3/8 fix/sats

    The colour if the satellite signal strength display changes from yellow to green and your current lat & long change from 31 lat, 121 long (Shanghai) to wherever you are in the world!

    If you are not getting the 3 fix's then the nav software wont display your position.

    I use CoPilot Live Multiupload.com - upload your files to multiple file hosting sites!


    Bluetooth????? No bluetooth installed on these tablets
  10. yeasis

    yeasis Member

    no what i mean is just that the lasted 4e ROM does have 2 much builded in apps,
    i've tried the delete them all but you just can't delete all of them.
    wich makes the tablet slower so what i am asking for is wich tim ROM i should take if i dont want such much build-in-apps, or is there any way to delete the ones where the delete button doesnt appears?

    (sorry for my english)
  11. Roger74

    Roger74 New Member

    I new on this forum, so hi everybody :)

    I have since last week the Flytouch 3. The tablet works fine, not great. Cause in standby-mode, the battery last for one hour even if the battery is fully charged. If i want to start-up the FT3 of standby i get a flashing screen in all colors and stripes, and the vibration-function is buzzing continuous. So i have to fully charge the tablet again, and put the tablet down by pressing the on/off switch for 10 seconds. And then it takes 5 hours to charge the tablet, again. This is not quite normal for a 6400mAh battery! I have recently installed the latest V4 update from Tim. Am i forgeting anything or play some app at the background of the system? Are this pulling the battery to empty? Anyone have experience with this?

    I update the system with this link: http://public.timduru.org/Android/Flytouch3/Tim-V4/20110601_Tim4e.zip


    Furthermore, I find that the touch-sensitivity of the screen is very slow and sometimes just slow the device responds.

    I own the latest version of the FT3 with a black back.

    Thanks in advance.
  12. mburwen

    mburwen Well-Known Member

    Download and install (from Android Market) the app "Advanced Task Killer". It is free. Use to to kill running apps that may be slowing down your system. Works great.
  13. mburwen

    mburwen Well-Known Member

    I think we all understand that your tablet works fine not great. :-(( That said, I think there is something worng with your battery or the charging system. I find my battery lasts about 6 hours from a full charge, and that it recharges in an hour. I have a battery meter app that shows 30% remaining but it needs recharging. I also find that the touch screen works well, but in some programs there is a delay between a touch and the ensuing action. I think this is most likely a software issue. Try killing all unnecessary apps running and see if the performance improves.
  14. Roger74

    Roger74 New Member

    Well i think its stange when the battery is full charged, it last for a few hours. But when i put the system in standby, and then putting it back on, (after one hour) the battery is empty.
    What app is that battery-app youre talking about?

    Which (unnecessary) app's that comes whit the system can be removed?
  15. mburwen

    mburwen Well-Known Member

    The app is Advanced Task Killer. It quickly turns off any running apps. It is free on Android Market.

    You can remove any apps that will allow themselves to be uninstalled. Use the Applications Manager in the Settings menu or simply drop the apps icon onto the trashcan. You must hold the icon onto the trashcan for a few seconds to uninstall.
  16. yeasis

    yeasis Member

    ahh thanks man!

    3 more things (srry for that)

    1.App2SD doesnt work? (the button doesnt appeare at moveable apps)

    2.At dolphin,skyfire browsers youtube doesnt work, it works great on the build-in android 2.2 browser but skyfire is way faster. (youtube app sucks)

    3.I do only have 802mb space but my tablet = 4g?
    about question 3 > when i go to 'my pad' it says 2.34gb total.
  17. dropzoneid

    dropzoneid New Member

    i have exact same question ! anybody can help ?
  18. dart16

    dart16 Well-Known Member

    menu/settings/sd card & storage device then select which one you want to un-mount and select unmount disk.......
  19. rjgunther

    rjgunther New Member

    After updating to Tim4e, I am getting the message unable to scan for networks on my superpad when I turn on wifi? Any one see this issue? any solution?
  20. donrosario3

    donrosario3 New Member

    i'm having this same problem, and it's pretty annoying
    i plan on having a sd card plugged in at all times and if this prevents me from accessing the local memory then that is not ideal to have to constantly mount and unmount the sd card to get to the local files. especially when version 4e essentially broke mounting and mounting through the mypad browser. anyone know of a workaround for this?
  21. Purcy

    Purcy New Member

    Hi,

    just hoping for some advice regarding the ROM's. I note at the start of the topic that the ROM is now at 4E however it states that for those 16GB tablets to use the old v3 ROM. Is this still the case, and if so, why?
  22. yeasis

    yeasis Member

    1.App2SD doesnt work? (the button isnt clickable appeare at moveable apps)

    2.At dolphin,skyfire browsers youtube doesnt work, it works great on the build-in android 2.2 browser but skyfire is way faster. (youtube app sucks)

    3.I do only have 802mb space but my tablet = 4g? (when i go to 'my pad' it says 2.34gb total)

    4.I cant find some appalications on the market i can find those appalications on the site the market does update but i just can find those... like Philips MyRemote
  23. djrm

    djrm New Member

    Greetings Purcy,

    I'm no expert, this is only my second post. However I own a 16GB tablet (green LED, black back) and I too wondered about that statement, I think it refered to a time when there was a problem something to do with accesing a large data partition. I loaded Tim4e and have been using it without any probllems in this area since.

    The stock firmware on my tablet was a bit annoying as it needed to have an sdcard inserted to be able to load and use many apps, the updated roms are much better now, an extra card is not absoluteley neccessary, it is still reccomended however to allow you to backup data very easily.

    I bought a 16GB microssd card for a reasonable buyitnow price, this worked ok for a while but I subsequentley found it to be a fake card with only the first 2GB real memory., luckily I got my money back, it seems there are a lot of fake cards out there.

    I have the usual problems with Tim4e, I've tried three usb bluetooth devices, none work Unmounting external memory using the mypad app does not work, no problems using the settings menu. I'm very happy with the new firmware, I would like to use bluetooth however.

    I have an Android phone and I can load paid for apps with it, If I need a paid for app on my tablet then I can use Titanium backup to backup from the phone and restore onto the Tablet. This has worked for all Ive tried it with.

    hth David
  24. murad052

    murad052 Member

    i think the firmware "4e" is good but i have little issue

    the wifi some times drop suddenly
    touch screen not sensitive as Official firmware speacilly in the corner
    i think there is more load on the device comparing to Official firmware in startup

    in general it's faster but need more work on stability
  25. mburwen

    mburwen Well-Known Member

    I think the WiFi drop is endemic to these devices. If you look elsewhere in this forum and the Apad forum, you'll find references to fix this problem, usually involving opening the case and soldering in a better antenna. The WiFi antenna included with these devices is truly anemic. A UK user claimed that a certain USB plugin WiFi antenna works. (You'll have to look up the brand) If you use one of these, you have to turn off the WiFi switch on the Pad.

Share This Page