General Where is Jelly Bean?

Discussion in 'Android Devices' started by Nutz, Sep 13, 2012.

  1. Oblig

    Oblig Well-Known Member
    16

    Jan 20, 2012
    97
    7
    16
    Nothing yet - in UK
     

    Advertisement

  2. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    On a suggestion I saw elsewhere, did a reset and rebooted.
    It came up with .28 as it was before I rebooted....but no update.
    The update does not even appear anymore.

    FWIW: I was rooted using the "Easyroot for .28" method listed in the "All things Root" forum here.
    Bootloader was never unlocked.
     
  3. Corootai

    Corootai Well-Known Member
    36

    Nov 24, 2011
    81
    3
    36
    Full time Student
    Tampa Bay,Florida
    i just got my update. it was around nine in the morning. it took about 10~15 minutes or so. after the update it's looking to run alittle better. heck a whole lot better. games like tapsonic and cytus are much much smoother, and bowsering and looking though the things on the tablet is much more relaxed and a lovely treat to go through. hope everyone else is happy with this update.
     
  4. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    Yeah, I tried that.
    The update failed to even appear after a reboot.
    It's as though the update no longer exists for my device.....as though there never was an update.
     
  5. 1up5dn

    1up5dn Well-Known Member
    48

    Jan 29, 2010
    146
    18
    48
    Male
    Chandler, AZ
    Update worked flawlessly for me. Jelly Bean is sweet indeed! Everything is working quicker, including Nova launcher. Still playing with Google Now, don't really know my way around it yet.

    Also, don't forget to get the $0.25 apps while they are available.....
     
  6. Oblig

    Oblig Well-Known Member
    16

    Jan 20, 2012
    97
    7
    16
    Still nothing in UK
     
  7. NuLL.n.VoiD

    NuLL.n.VoiD New Member
    5

    Oct 15, 2011
    2
    0
    5
    Consultant
    Baltimore, MD
    A LOT of people on G+ are reporting a download failure. I've tried dozens of times with no luck. I've rebooted a couple of times to see if that made a difference but again, no luck. What's even more strange is that the JB update for any country doesn't appear on ASUS' website.
     
  8. stevevercs

    stevevercs Well-Known Member
    53

    Nov 21, 2011
    159
    51
    53
    Hi guys and girls.

    I am looking forward to the JB update here in the uk (nothing as of yet though), but just wanted to know, my prime is rooted, and i am assuming the update will break root, i have Voodoo OTA root keeper installed, is this going to be sufficient? Or is it a case of update, and then re-root? any help would be greatly appreciated.:thinking:

    Thanks, Steve.
     
  9. KENNECTED

    KENNECTED Well-Known Member
    183

    Maybe their devices are rooted?

    I downloaded and installed this morning. All was fine. It took a total of 10 minutes.

    I set up a few things, but haven't played with the device.
     
  10. ODog2323

    ODog2323 Well-Known Member
    68

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    Same here! I am rooted, but don't expect that's causing the problem.

    One thing to check...I was running a modified gps.conf file to improve GPS performance. I switched back to the original file but still no luck.

    Something to keep in mind for anyone who is using that GPS fix. Go back to the original file, or it'll likely cause problems for updates in general.
     
  11. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    I made no such change, but that may help someone else.
    At this point I have restored/unfrozen all apps and cleared data for and closed cmclient and dmclient and cold booted.....per other instructions I have found. After boot, an update check now fails because of no internet connection....even though I have internet access.
     
  12. ODog2323

    ODog2323 Well-Known Member
    68

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    Yea I get the same. This is seeming more like a problem on Asus' side at this point.
     
  13. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    Interesting that we both have the internet problem. Lets keep each other informed of any progress....in this thread.
     
  14. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    Many over on xda are getting same internet problem. Many are guessing asus servers are overloaded.
     
  15. Oblig

    Oblig Well-Known Member
    16

    Jan 20, 2012
    97
    7
    16
    Nothing in UK yet - I guess they are delaying.
     
  16. breadnatty08

    breadnatty08 pain rustique
    VIP Member
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Had the update available but download failed. I only tried once since I only had 18% battery (can't find my wall charger). I'll give it another go soon.
     
  17. jpieter

    jpieter Member
    16

    Aug 25, 2010
    13
    1
    16
    Just had the Android 4.1.1 jelly bean update and i am in UK
     
  18. ODog2323

    ODog2323 Well-Known Member
    68

    Jun 20, 2010
    510
    41
    68
    NJ, USA

    Still no luck this morning. I'm located in NJ, USA for whatever that's worth.
     
  19. Treknologist

    Treknologist Well-Known Member
    73

    Jun 16, 2011
    316
    81
    73
    Male
    Coral Gables, FL
    I've been trying for the past 24 hours without success. I just sent a message to Gary to find out if the issue is due to overwhelmed servers. If I hear back from him, I'll post it here.
     
  20. alackman

    alackman Well-Known Member
    43

    Aug 24, 2010
    336
    36
    43
    london
    UK and downloading now.
     
  21. jpieter

    jpieter Member
    16

    Aug 25, 2010
    13
    1
    16
    Been playing with jelly bean for last couple of hours and the tablet seems alot faster.Apps seem to load faster, games play well and the introduction of being able to lock the toolbar is great for the gamer.
    Its just likea new fast tablet!!!!
    Now back to playing games.Gonna try FIFA 12 now , its only 25p in the Play store today only.
     
  22. andygu3

    andygu3 Well-Known Member
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Have you tried clearing data in settings, in manage applications then reboot the tablet.

    This worked for me then I was able to download the update. After it was finished, I did a factory reset of the tablet and this thing flies now. No issues whatsoever although Bad Piggies is force closing but I'm sure that's on Rovio's side
     
  23. Oblig

    Oblig Well-Known Member
    16

    Jan 20, 2012
    97
    7
    16
    In UK nothing here - almost clean build with no mods
     
  24. Linx

    Linx Well-Known Member
    36

    Apr 14, 2010
    151
    7
    36
    I had a hard time trying to download myself. But I gave it a few hours and tried again with no problem. So I have Jellybean now. But can someone list or give me a link to the features of JB? I notice it does move smoother and faster but what other new features does it have?
     
  25. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    Still stuck on ics.
    Funny though....until now i never knew of cold booting.
    Many of the problems i have with my prime cleared up after one or more cold boots.
    It has never run so well.
     

Share This Page

Loading...