1. Download our Official Android App: Forums for Android!

General All calls immediately going to voice mail

Discussion in 'Android Devices' started by Blizzard, Sep 28, 2010.

  1. Blizzard

    Blizzard Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    185
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    185
    3
    36
    All my calls are going directly to voice mail. The phone does not ring. I have disabled call forwarding by calling *73, but it still does it. I called Verizon, but they are no help. I am rooted.

    Help!
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Your slot cycle setting may be too high for your proximity to the nearest tower, or some other reason for signals coming to your device later than normal, causing you to miss several rings before the first one is actually heard by you or even causing you to miss all rings, sending the call to VM.

    Follow the directions here to remedy that:

    http://androidforums.com/htc-droid-eris/180449-number-rings.html#post1615296
     
  3. Blizzard

    Blizzard Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    185
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    185
    3
    36
    Thank you. I checked out that link and i saw what is below but I can't figure out how to go to edit mode

    The "slot cycle" is a one digit code number which represents a time in seconds or parts of a second between your phone's polling of the nearest tower for incoming calls. The lower the number the shorter the time, and vice versa.

    Change the slot cycle by going to phone and dialing ##778 as if making a call.. press "call" then wait a bit.. then "edit mode," then "000000" as the password, then "modem," then "slot cycle index."

    Make your setting, then don't forget to press menu and save your settings. It'll reboot
     
  4. Blizzard

    Blizzard Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    185
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    185
    3
    36
    Ok. I figured that out - need to use the hard call button, but it did not fix the problem. I tried slot cycle settings from 2 thru 6. Still goes to voice mail on the 2nd or 3rd ring. The cell phone does not ring at all, but the trackball does light up.
     
  5. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    The lower the setting the better; mine is set at 0.

    1 is common.

    2 is the default setting. Higher than 3 will pretty much disallow the user to ever hear a ring.

    Don't forget to confirm the new setting by hitting "menu" again. And reboot.
     
  6. Blizzard

    Blizzard Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    185
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    185
    3
    36
    Thanks Frisco.

    I did reset the slot cycle to zero and rebooted, but it didn't change anything.
     
  7. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    If you have data roaming enabled, try disabling it; sometimes that will cause the issue.

    Also, don't laugh, make sure you've not enabled call forwarding. Check all settings related to incoming calls, voice mail (uncheck "send calls directly to voicemail"), etc. ;)
     
  8. Blizzard

    Blizzard Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    185
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    185
    3
    36
    Here is the latest twist. It appears that now it will answer all calls correctly except those from my home phone #. Does that make any sense?
     
  9. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Land line calls to cell phones often have a longer path with a few more jumps than cell to cell (especially if the land line is with a different company entirely).

    When a few shared towers and a satellite link come into play, it's not uncommon to see full two and three second delays in voice communication, let alone the ringer disparities.
     
    Blizzard likes this.
  10. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    Under the contact(s) that contain your home phone number, make sure that 'send calls directly to voice mail' is not checked.
    I know that's obvious, but I figured I'd bring it up anyway... :)
     
    Blizzard likes this.
  11. Blizzard

    Blizzard Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    185
    Joined:
    Nov 22, 2009

    Nov 22, 2009
    185
    3
    36
    MHO, thank you !! That was the problem; it was set to forward all calls from my home phone to voicemail. :)
     
  12. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    eh, who wants to talk to those people anyway... :)

    Glad you got it figured out.
     
  13. pljnelson

    pljnelson Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 2, 2010

    Oct 2, 2010
    1
    0
    5
    Where do you find "send calls directly to voicemail" option on the Samsung Fascinate?
     

Share This Page

Loading...