1. Are you ready for the Galaxy S20? Here is everything we know so far!

Anyone having issues with downloads on Nexus 7?

Discussion in 'Android Devices' started by sammylpt, Nov 12, 2014.

  1. sammylpt

    sammylpt Lurker
    Thread Starter

    I have a Nexus 7 1st Gen. Up until recently I could open up Google Chrome, go to YouTube, and then touch the YouTube video and an option would appear "save video".

    Wi-Fi connection is a massive issue for me and my Nexus, it'll rarely connect so downloading videos is a must. So I used to do this method and it worked fine. Now however (up until I deleted Chrome cache and data) it would still allow me to 'save' the video, it would download and it would complete download. However, when i try to open the video (I use QuickPic) I cannot find it. All my old videos I downloaded in the sane fashion are there and can be opened. So to reiterate, they are downloaded but missing. So then I open up OI File Manager and there and behold in the 'downloads' folder are the videos. However when I click on the video I am met with 'cannot open file' response.

    I would expect during the download phase an error signal to pop up if it cannot download the video. Also, this used to work fine before but not now.

    Since resetting Chrome to Factory Reset, clearing the cache and the data now I can no longer 'save video' as there is no option (but that's fine because somehow an update alleviated that problem before). But why won't it find, open or play videos? Tried ******** today, downloaded successfully but wouldn't play. Thing is I can download pictures and PDF's, MP3's but no MP4's.

    Also on a side note. Nexus 7 is terrible for lag and I have done a full reboot (holding power and volume controls) and even with a cleared cache, it still lags.

    Tried factory resetting, clearing data, cache, still got 10GB of storage free... Strange.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. fixed1t

    fixed1t Lurker

    Hi delete the youtube app completely, then clear the cache then re-install youtube you might want to do the same with Chrome if your having problems. Its almost as if they get corrupted and leave rubbish in the cache which the next version picks up and gets killed by.

    I've created some tutorial videos in my fixed1t youtube and a Nexus 7 playlist.

    All I ask is you give them a thumbs up if they are helpful and if they work leave a nice comment ;-)

    Hope this helps

    fixed1t
     
  3. sammylpt

    sammylpt Lurker
    Thread Starter

    I'll be sure to try that when I get a little time. I have cleared the cache for Chrome, data also. Tried to go to settings and delete the app but instead all it allows me to do is uninstall the updates. Which is weird because I have uninstalled it before.

    Would there be sense to delete the YouTube app when considering that I NEVER open YouTube with the app itself. Always go through Chrome.

    I think you're possibly right about the app uninstall. Like I say I'll spend a little more time on it when I finish work, and then keep you updated.
     
Loading...
Similar Threads - Anyone having issues
  1. nickdalzell
    Replies:
    15
    Views:
    458
  2. dorlow
    Replies:
    7
    Views:
    444
  3. GST GridTech
    Replies:
    0
    Views:
    337
  4. Razvanescu
    Replies:
    1
    Views:
    875
  5. Laura Martin
    Replies:
    2
    Views:
    835
  6. FranzKafkaYs
    Replies:
    0
    Views:
    1,205
  7. jaison80
    Replies:
    4
    Views:
    1,080
  8. justhaveaquestionnn
    Replies:
    4
    Views:
    1,584
  9. stakofrank
    Replies:
    8
    Views:
    1,816
  10. DonB
    Replies:
    2
    Views:
    1,189

Share This Page

Loading...