1. Are you ready for the Galaxy S20? Here is everything we know so far!

Captivate Root

Discussion in 'Android Devices' started by chaoscentral, Jul 12, 2010.

  1. reinbeau

    reinbeau Klaatu barada nikto

    It really isn't that confusing, you just need to do your research. I have never used an iPhone (I eat apples, I don't use them ;) ), however, I've heard that jailbreaking doesn't give you the control that rooting does on Android. Keep reading, if you feel the need to root - or don't root at all, if there's no pressing reason to root.
     

    Advertisement

  2. vt6spd

    vt6spd Member

    I have yet to find some where on my phone here I can "install" the zip file to my phone; install to the root of my phone? wth is this located? I have zipped, and installed numerous times, and nothing. Can anyone actually guide me through the step by step process? Including where to go step by step?

    Thanks, James
     
  3. darkrequiem

    darkrequiem Well-Known Member

    I have not rooted..YET...(evil grin) but there are YouTube videos on this..just look for the current one ..I believe the preferred being Super One Click....try this..watch the vid and see if that may help..it looks pretty simple and I am thinking of trying it...Just an option..
    Good Luck! Cheers
     
  4. Any screenshots of the root in action? I want to see what it looks like before I go through the process.
     
  5. darkrequiem

    darkrequiem Well-Known Member

    There are YouTube videos out there on this you can check them out...just search it.

    cheers
     
    bitchplease199 likes this.
  6. When I reach the step that involves selecting the reinstall packages option from the android based boot menu, I get an error message saying: signature verification failed; installation aborted. Not sure why. Comments?
     
  7. bmoliver

    bmoliver Well-Known Member

    The current rooting commands (e.g., One step root) are not working on Captivate GB (2.3.5). Anyone had any success rooting this new upgrade?
     
  8. geeve420

    geeve420 Well-Known Member

    Wondering this myself, been searching all day. People say to use the Fugu method, but I can't even find the KK4 stock kernel to flash back to. No one seems to know what the difference is between the leak from November and the official. I guess it is a waiting game till a Dev figures it out.

    Geeve
     
  9. greatnessinc

    greatnessinc Newbie

    Is there a way to root the Captivate now that Gingerbread is on it? I looked around but most of the methods I've seen for rooting say that they won't work with Gingerbread. I'd like to root my Captivate so I can get rid of the bloatware and have free tethering.
    I've never rooted a phone before, so the easiest and safest method would be preferred.
    Furthermore, is it worth it to put ICS on my Captivate?
     
  10. Girevik

    Girevik Android Enthusiast

    Here's the thread with the Gingerbread root guide (but I am having an issue with it): http://androidforums.com/captivate-all-things-root/483646-guide-root-official-2-3-5-guide.html
     
  11. I found a link to show me instructions on rooting my phone but the Kies program isnt downloading the device driver for my SGH I897. The phone when plugged in doesnt prompt me for anything just shows the downloading screen and does nothing else.. its Froyo 2.2. I couldnt even get updates on this thing either What am I doing wrong?
     
  12. I downloaded the zip and wanted to save it to my internal SD but its only showing external, how do I find the file?
     
  13. rclong

    rclong Lurker

    I followeId all the directions but when I try to reinstall package it can not verify the update package.
    It states verification failed
    Instillation aborted.

    What could I be doing wrong
    Phone

    Model Samsung-SGH-I897
    Firmware 2.2
    Baseband Ver. I897UCJI6
    Kernel Ver. 2.6.32.9
    Build number FROYO.UCJI6
     
  14. CR1050

    CR1050 Newbie

    I re- rooted my phone about 3 hours ago... all seemed to be going well then I noticed that I had lost over 20 apps . they are there but grey and says not installed. Also it now will not recognize SIM card says to install and reboot,,, done that a few times. Also I have no internet connection unless its wifi .. NOT GOOD !
    I downloaded busybox and updated superuser at the end of root. It was rooted before I update to Gingerbread so I checked my titanium B.U and said that I needed to change some setting in apps. I did that as well .
    I did the directions and followed them by Geeve420 looked promising to have a rooted phone again.
    Now Im at a HELP moment ! what went wrong anybody?

    Found something that helped 3g is back but still lost a lot of apps. Hope someone can help.
     
  15. idrankwhat

    idrankwhat Lurker

    I am trying to do this with an AT&T Samsung Captivate.
    Gingerbread 2.3.5
    I keep getting this error:

    --Install /sdcard ...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:signature verification failed
    Installation aborted

    Any ideas?
     
  16. navin2K

    navin2K Lurker

    Trying to Root my LG Thrive (P506 Android 2.2.1), I can Only See my external mSD card and no other phone Memory, What Iam I doing Wrong?
    Not able to enter the Recovery Menu mode by Volume +/-/Power Switch keys.

    Anyway copied the update.zip to this external mSD and tried adb install
    command to install this but got message saying 'update.zip does not contain AndroidManifest.xml'

    How can I get thisP506 rooted?
    Thanks in Advance
     
  17. julie524

    julie524 Newbie

    I'm finally doing this to my Captivate and I'm not sure what I'm doing wrong.

    I have the zip file in the right spot. When I reboot the phone while holding down the volume buttons it goes to the right screen, but the only options I can choose are

    reboot system now
    apply update from sdcard
    wipe data/factory reset
    wipe cache partition

    If I choose reboot system, the phone just restarts normally. If I choose apply update from sdcard it gives a list of folders, but none are the update file. And I don't want to even mess with the last 2 options.

    Help and thank you!
     
  18. astrosones

    astrosones Newbie

    I don't have your device, but did you put the update.zip in your SD card's root? Do not put the update.zip in a folder; it needs to go directly on the top of your SD card. Recovery mode only views the root of your SD, so you won't be able to see any .zip files in folders. DO NOT HIT WIPE DATA/FACTORY RESET OR WIPE CACHE PARTITION IN THIS PHASE, OR YOU WILL BRICK YOUR DEVICE.


    If you put the SD card in the right spot and still don't see anything, scroll down list of folders using the volume rocker. If you have too many files on your SD card, then it'll cover up all of the screen and you'll have to keep on scrolling down the list to find it.
     
  19. Okay.. So um, this is my first time rooting my phone.. & i did as the steps said, & all it's doing is saying " downloading.. do not turn off target!!! "
    is this normal or...?
     
  20. Rarewolf

    Rarewolf Android Expert

    alright, tried to do this with no avail.
    yes its in the internal sd card.
    its renamed to Update.zip
    this is what i get:

    --Install from sdcard...
    finding update package...
    opening update package...
    verifying update package...
    E:signature verification failed
    installation aborted.

    any tips here?
     
  21. PatD

    PatD Newbie

    I downloaded SGH-I897 Root Update.zip, renamed it UPDATE.ZIP and copied it to my internal sdcard. Note the option on my phone is "apply update.." It failed with error "E:signature verification failed". What do I do now?

    "apply update from sdcard"
    choose a package to install: /sdcard
    UPDATE.ZIP
    Copying media files...
    Successfully copied meida files. (sic)
    # MANUAL MODE #

    -- Applying Multi-CSC...
    Installing Multi-CSC
    Applied the CSC-code 'RWC'
    Successfully applied multi-CSC.

    -- Install /sdcard ...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:signature verification failed (red text)
    Installation Aborted.

    I rebooted my Captivate to original unlocked/rooted gingerbread 2.3.3)
    I also renamed UPDATE.ZIP to update.zip but no change.
     
    #371 PatD, Feb 26, 2015
    Last edited: Feb 26, 2015
  22. PatD

    PatD Newbie

    I assume you pulled your battery and booted your phone by now. ;) This is the screen you see if you hold down the Vol-Dn and Power buttons. (Instead of both volume buttons + Power)
     
  23. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    It's been a long time since I rooted one of these, but if memory serves, you have to first flash an insecure kernel in order to gain root. Trying to install anything other than the official Samsung update will give you this error.

    Try following this method.
     
Loading...

Share This Page

Loading...