1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Droid won't connect to my wifi...

Discussion in 'Android Devices' started by pgrommesh, Feb 15, 2011.

  1. pgrommesh

    pgrommesh Newbie
    Thread Starter

    I got a Router with wifi yesterday and want to hook my droid up but it doesn't want to. Before I setup any security on the router it was able to connect but I set it up with wpa/wpa2, tkip/aes visible ssid, and now it just hangs on the obtaining IP address. I grabbed the wifes blackberry curve and it was able to connect just fine. I tried setting it to wpa2, aes only and it didnt work either. I told the phone to forget the network and rebooted the phone and it didnt help either, the BB is still able to connect.

    My droid is rooted and I think I'm running smoke glass, I installed it around january 25th this year, kernel 2.6.32-lowv-1.1ghz, chevyno1@ubuntu-froyo #3 FrG83

    Any ideas, Im posting it here, because I can only guess its a root/rom issue.
     

    Advertisement

  2. twistedlim

    twistedlim Android Expert

    Make sure you have the latest version of the Wifi. Go to your Market and your apps. It will tell you if you have to update. I had the same problem the other day.
     
  3. Lock-N-Load

    Lock-N-Load Android Expert

    what is "latest version of the Wifi"? I have never seen a wifi update - especially one that comes through the market??

    are you sure you dont mean "get the latest version of your kernel" maybe? Kernels - some - have known wifi issues and so maybe a more recent kernel would help.

    clearly though, it is a security setting issue given it worked fine prior to enabling security protocol on the router.
     
  4. twistedlim

    twistedlim Android Expert

    I had to uninstall and reinstall the current version of wireless tether by Muller to get mine back on line...
     
  5. pgrommesh

    pgrommesh Newbie
    Thread Starter

    Hmm...

    It won't connect to any network any longer...

    I have a neighbor with an open wifi network and the droid will not connect, I turned off all security in my router and it won't connect to mine anymore..

    I uninstalled my wifi tether, but it had no effect, I've rebooted the phone ... not sure what else to do? I've told it to forget the networks...
     
  6. pgrommesh

    pgrommesh Newbie
    Thread Starter

    Im downloading a new rom - Ud 3.0 and will install and report my findings. =)
     
  7. pgrommesh

    pgrommesh Newbie
    Thread Starter

    Its working now - What I find most interesting is that even though I installed a new rom and wiped all of my data, when I entered my wifi area on the droid, it listed the 3 different names of my SSID on the router that I used while trying to get it to work, and before I had installed the new rom it didn't show these for me to tell it to forget...
     
  8. NiceGuysFinishLast

    NiceGuysFinishLast Android Enthusiast

    Google syncs wifi networks and passwords with your account, unless you tell it not to.
     
Loading...

Share This Page

Loading...