1. Download our Official Android App: Forums for Android!

Every page loads twice?

Discussion in 'Suggestion Box & Feedback' started by Stillkrazy, Jun 16, 2011.

  1. Stillkrazy

    Stillkrazy Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    7
    1
    6
    Northern Ireland
    Hi Guys,
    I'm using Chrome on my computer and every page on this site loads twice - by that i mean when i click into a thread it loads, then immediately refreshes again after about 3 seconds.

    I'm wondering if its some sort of popup being block by Chrome, or a dodgy advert giving me grief

    any ideas, its very frustrating

    thanks
     

    Advertisement

  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #17
    Points:
    1,453
    Posts:
    22,599
    Joined:
    May 11, 2010

    May 11, 2010
    22,599
    8,195
    1,453
    Male
    Systems Administrator
    Northern Ky
    Do you use LassPass by any chance?

    I do and until i tweaked the settings it did this to me EVERY time and it was annoying as all $%^&:)
     
    Stillkrazy likes this.
  3. Stillkrazy

    Stillkrazy Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    7
    1
    6
    Northern Ireland
    thanks very much! this is exactly what it was!

    Once i removed the 'Auto Login' option from the Android Forums entry in my vault, the problem was sorted.

    thanks again

    :D
     
    NightAngel79 likes this.
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #17
    Points:
    1,453
    Posts:
    22,599
    Joined:
    May 11, 2010

    May 11, 2010
    22,599
    8,195
    1,453
    Male
    Systems Administrator
    Northern Ky
    My pleasure!
     

Share This Page

Loading...