1. Are you ready for the Galaxy S20? Here is everything we know so far!

Flash Question/Problem

Discussion in 'Android Lounge' started by Harpua1, Apr 15, 2012.

  1. Harpua1

    Harpua1 Lurker
    Thread Starter

    Hello Folks,
    I did some searching on the Net and was told that flash v. 10.1 will work with android v 2.2. I downloaded and put it over on my sd card and when I try to run it, the installation runs then fails with "Application not installed" message, with my only option to click Done. At the google play homepage, It says that Flash v. 11.1 is not compatable with my device. I was hoping someone could point me in the right direction.

    About Phone info is as follows:

    Model Number: z800
    Adroid version: 2.2
    Kernal Version: 2.6.32.9-svn494
    ljw@ntd-server2 #2
    build number: z800_xn_p800_hvga_2.2GGV01.01B20_FL-Customer
    Device ID: Unavailable (what's up with that?)

    Thanks
    Wes
     



    1. Download the Forums for Android™ app!


      Download

       
  2. pastafarian

    pastafarian Pâtes avec votre foie

    I'm not sure what device this is, so I'm moving it to Android lounge. I hope you find the answer you seek!
     
Loading...

Share This Page

Loading...