1. Check out our companion app, Forums for Android! Download from Google Play

Support Kies: "Uncompress fail"

Discussion in 'Android Devices' started by as3ad, Dec 4, 2010.

  1. as3ad

    as3ad New Member
    Thread Starter

    Dec 4, 2010
    Hey guys,

    I really need some help here.

    Yesterday I bought the Samsung Galaxy S GT-I9000. Great phone but I've been having some trouble upgrading to Android 2.2.

    I've installed Kies and when plug in my phone via USB it tells me that there's an upgrade available so I click on it. It tells me that it's downloading the binary files, but when it begins to decompress I get a "Uncompress fail" everytime. I've been trying for a whole day to do something but nothing has worked. I've even tried downloading New PC Studio but on that program it doesn't even tell there's an upgrade available.

    So I need help with a solution if there is one. I have Windows Vista by the way, if that makes a difference.



  2. inderjeetp2001

    inderjeetp2001 Active Member

    Jul 8, 2010
    Same problem (as it is) i have also faced during up gradation. And till date i have not yet done my up gradation. I am from india. you can check all my posts for getting solution but i also still not get it. this is my request to you please forward me the solution when you recd. from anywhere. thanks in advance.


Share This Page