1. Are you ready for the Galaxy S20? Here is everything we know so far!

[MetroPCS] Tethering for MPCS.F6....!!! All Roms **VIDEO for stock only** UPDATED 12-02-14

Discussion in 'Android Devices' started by Krlypumaa, Dec 21, 2013.

  1. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    Apps need it. Must be rooted!!!!
    1**Wifi-Tether 3.3_2Beta https://code.google.com/p/android-w...tail?name=wifi_tether_v3_3-beta2.apk&can=2&q=
    2**Android Tuner Pro.(don't still)
    https://play.google.com/store/apps/details?id=ccc71.at
    Why not paying ones!

    Internet Explorer User Agents (clean registries)
    *Download IEUA9.reg Internet Explorer - User-Agent test and override registry scripts
    *right click- run start IE. .. n there u go. If u update IExplorer u may have to run registry again.
    This it the UserAgent switcher for chome
    https://chrome.google.com/webstore/...-switc/ljfpjnehmoiabkefmnjegmpdddgcdnpo?hl=en


    Please follow as directed so u don't have to post negative things. Don't be a downer.

    STOCK ROM & XPERION
    **Instructions.**
    1-Delete all those wigets and tethering apps u have already installed.

    2-Install Android Tuner.
    3-Install wifi-tether. DO NOT START
    4-Restart Ur F6

    SETTINGS wifi-tether "
    *Device-Prof... Generic ICS/JB (WLAN0)
    *Setup-Method ..Netd-Ndc(MASTER)
    *Send Netd Max Client Cmd.. (Checked)
    *Enable Wifi-Encryption.. leave unchecked NOT WORKING FOR NOW
    *Change SSID.. (your favorite)
    *WIFi-dirver Reload2..(checked)
    *Enable Access-Crontrol... (Checked)
    *Change LAN...Select =192.168.2.0/24
    *MSS clamping...(checked)----RUN WIFI-TETHER---

    **SETTING ANDROID TUNER
    Open Android Tuner TASK find System/bin/Hostapd click on it and KILL


    video

    KK-MINI & KK 4.4.2
    **Instructions.**
    Download SQlite Editor Pro (paid) https://play.google.com/store/apps/details?id=com.speedsoftware.sqleditor&hl=en
    Download WIFI-Toggle https://play.google.com/store/apps/details?id=com.fattin.togglewidget.hotspot&hl=en
    1- Open System Setting go to tethering & Network
    2-Open Mobile HotSpot
    *Configure Mobile HotSpot however you want.. make sure ...
    ** security Its on
    WAP-PSK
    **
    maximum connections 8
    ** broadcast Channel its on AUTO SELECT
    Close it
    3- Open SQlite Editor
    ** APPS tap search for
    SETTINGS STORAGE ( click on it )
    ** Open
    GLOBAL ( click on it )
    A- Serach for
    tether_dun_required
    * Tap on it ... in the pencil on top right click on it..
    ** Change Value from (
    1-one ) to ( 0-cero ) SAVE and CLOSE
    4- Toggle the WIFI-Toggle widget

    ----LET IT RUN--- connect your computer (PC, LAPTOP, TABLET, GAME-CONSOLE, MAC, LINUX )
    "" MAC or LINUX DOES NOT NEED USER AGENT ""
    "" PC or LPTOP needs ""
    MAKE SURE U SAVE CONNECTION AS HOME IN WINDOWS
    .

    VOILA""""""""

    FOR CM11 4.4.4
    You do not need any apps for tethering
    Just go to tethering setting set it -up and its done.
    but YOU need USER AGENT @ ur end.



    PICTURES FOR KK-Mini & K.K- 4.4.2 are includes for the ADD's

     

    Attached Files:



    #1 Krlypumaa, Dec 21, 2013
    Last edited: Dec 15, 2014
  2. Best Answer:
    Post #24 by cal1st0, Feb 7, 2014 (1 points)
  3. philmiami

    philmiami Member

    I tried ISWATT Tether unlocker and it works
    but just a quick try
    I am in M-I-A
    I need the tether to work sometimes and I am looking for a good working solution to it
     
  4. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    U sound more polite now.. not like in MPCS.F3.
    U can't use ur wife's motion on ur wrk?, just saying. .


    Right now this is the only i can come out with.
    Hav.. MPCS F3,F6 TETHERING WRKING. AND STREAMING.. Netflix w/no breaking.. or loops... F6. Hav my mac.. my LG.Plasma.smartTV My Pc wrkng station..
    In F3 hav NookHd, son's Ps3. I think im set.
    N for u go ahead. No its not for GALAXY S3 BUT try. Hopefuly it wrks.

    P.s. for any other mates in community. . Ask im realy willing to help u guys...
     
    MrGlowy likes this.
  5. Turtle

    Turtle Lurker

    Hello i just wanted to know if you could put a link to your video. I followed your instruction and it worked. A video would be more a good visual tho.

    Thank you very much
     
  6. jsummer

    jsummer Member


    What did you look for in the system/bin/.. i couldn't find the hotspad file it mentioned in the post.
     
  7. Turtle

    Turtle Lurker

    I left the file alone because i did know what permissions i was looking for but you are going to need to find that file during the step with the android tuner.

    Follow the instructions. The file System/bin/hostapd needs to be killed with the android tuner. And i setup and ran the wifi app after i killed the System/bin/hostapd with the android tuner.You need to tap the "kernal" button on the bottom of the android tuner so it can show you the file. Its working so far for me. Hopefully it works for you.
     
  8. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    @@ turtle.. thks for clarifying tha for me sorry ihav been travelingfor the holydays and been occupied.


    the reason u tweak permissions its so when u kill hotspod in A.T. and it comes back up will run with the permissions of A.T and let ur computer or any other device connect.. so it wont stay suck in identifying ur device n grant authorizations. im still working in does files becus when hotspod is awakened it wakes up other file in System/bin/ ... im still trying to find software to be able to read does file to see how they connect together
     
  9. Turtle

    Turtle Lurker

    Is there a way to freeze the System/bin/hostapd file? or us it necessary to have it wake up every time i try to tether?
     
  10. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    Yes it needs to be awake. Ones u authorize. access control. It wll safe ur identity. It may take longer if u leave it running and not killed. It.
    Hotshot is use for wifi driver,NFC, Bluetooth drive etc,etc. Thats what im trying to figured out. Whish script. Attached them together. Thats why we can not use the wifi encryption. On wifitether app
     
  11. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    Im trying. To upload. Video but wife's f3 keeps updating.. working on her phone too.. sorry for delay
     
  12. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    OP. Updated..!!!! With video.
     
    davidow likes this.
  13. Turtle

    Turtle Lurker

    Hello. I followed the video and i helped me a lot but i cant find a way to tether the f6 to my ps3. Is there a way to tether it to the ps3?
     
  14. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter




    yes but this is advance sh**%$# u have ti turn wifi toggle on notification whit out wifi-tether go to A.T and u gonna find ***/system/bin/dhcpcd ** same as hotsapd and kill it. try to long press in red X n remove the execute or tap on it.. what i did was that i went to system/ bin in my root xplorer and move the dhcpcd to a backup folder in my sdCard restarted the phone and walllaaa ... try firt the kill option and if it doesn't wrk try the move to bak-up
     
  15. screenname

    screenname Member

    For the last step using Android Tuner, should it be
    **SETTING ANDROID TUNER
    Open A.T TASK find System/bin/hotspad click on it and KILL?
     
  16. Trevor Philips

    Trevor Philips Android Enthusiast

    hostapd
     
  17. Trevor Philips

    Trevor Philips Android Enthusiast

    Mind explaining this in simple steps? maybe a new thread or pm?
     
  18. Krlypumaa

    Krlypumaa Android Expert
    Thread Starter

    Yes..@ #@@ Trevor ......
    Im working on it n definitely it wll b a new thread.. and i can count w/u even better im too clumsy. Explaining things thanx to my english. ...Honestly.
     
    Trevor Philips likes this.
  19. DQScott95

    DQScott95 Well-Known Member

    Tried this and it worked perfectly for my game systems and laptop. Thank you very much :D
     
  20. Dannyboy1

    Dannyboy1 Lurker

    I need help with tethering F6 with ps3 or ps4
     
  21. Trevor Philips

    Trevor Philips Android Enthusiast

    There will be a guide soon ;)
     
    FireBean likes this.
  22. jimisdad

    jimisdad Newbie

    Omg you are the man. Now my 2 PC's, Xbox and sons Wii can connect. Anyone get crazy with data usage and get booted from metro or got a warning?
     
  23. Mega Optimus

    Mega Optimus Well-Known Member

    Followed directions and worked like a charm, thank you!
     
  24. Dannyboy1

    Dannyboy1 Lurker

    If anyone has got it to work with ps3 or ps4 let me know how you did it. Thanks
     
  25. cal1st0

    cal1st0 Lurker

    I have a MetroPCS Optimus F6 unlocked to T-Mobile and rooted.

    When I try changing permissions on hostapd I get an error that says, "Changing permissions was not successful. Please note that some file systems do not allow permission changes." I am using "Root Browser" by JRummy Apps. How do I get access to change those permissions?
     
  26. cal1st0

    cal1st0 Lurker

    UPDATE: After installing Android Tuner Free I accessed the hostapd file from AT's (root) Explorer and was able to check the Execute permissions but it didn't show the checkboxes for Set UID /GID / Stick. However, I do have wifi tether working without those. I am writing this from my desktop connected to wifi from my F6!
     

LG Optimus F6 Forum

The LG Optimus F6 release date was September 2013. Features and Specs include a 4.5" inch screen, 5MP camera, 1GB RAM, Snapdragon 400 processor, and 2460mAh battery.

September 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...