1. Are you ready for the Galaxy S20? Here is everything we know so far!

MMS problems

Discussion in 'Android Devices' started by useroid, Sep 14, 2011.

  1. useroid

    useroid Newbie
    Thread Starter

    Recently updated to Gingerbread 2.3.3. I have tried sending an MMS picture message but it still shows as "sending" 30 minutes later. Normally "sending" would change to date and time when sent.

    However, when I check the message detail proeprties it states that it has been sent.

    Any ideas?
     

    Advertisement

  2. Cardboard

    Cardboard Newbie


    Im having the same problem :(
     
  3. Rebootedc

    Rebootedc Lurker

    When you flash your phoney you loose all your data. Not only your contact list, but also your MMS server configuration.

    You must go:

    Settings -> Connections -> Mobile Networks -> Access Point names

    And there, add a new one writting down your service provider's MMS server IPs, names and ports.

    PS: Remmember NOT TO ACTIVATE data traffic, just configure your provider's server. That's all.
     
  4. Cardboard

    Cardboard Newbie


    Thanks, but I've tried getting the settings from here:

    Orange Setup

    But it still wont work :(
     
  5. piercy79

    piercy79 Newbie

    I'm on orange and i had the same problem - still on Froyo too. Called Orange and was told to reboot - remove battery and sim, and leave off for about 2 mins, insert battery and sim again, and try sending another MMS - it worked but only until the next time i tried to send an MMS - also checked with the recipient and they confirmed they hadn't received the MMS i'd attempted to send. Was still experiencing the same, so ended up with a replacement new handset!! Not sure if resolved with new handset as haven't tried to send MMS yet!
     
  6. Cardboard

    Cardboard Newbie

    How did you get a new handset?! Are you still within the first 2 weeks of buying it or something? I've had mine for a few months now so don't think I'd be able to get a new handset :thinking:
     
  7. GrahamF

    GrahamF Android Enthusiast

    Hi everyone, without stating the obvious, you do know that you have to have "packet data" internet connection on & wifi off to send an MMS?? ;) GrahamF. London
     
  8. useroid

    useroid Newbie
    Thread Starter

    After ringing my service provider and re-checking the settings, switching phone on and off, cleaning sim card, reseting phone to factory settings blah blah none of this seemed to work. I did some testing and here are my findings.

    Scenario 1:
    - Packet data OFF
    - create MMS message add photo
    - press send
    - Switch Packet data ON
    Result = Nothing happens

    Scenario 2:
    - Switch Packet data ON
    - create MMS message add photo
    - press send
    - Packet data still ON
    Result = Message sends

    It seems that if you hit send when packet data is off, even if you switch it on after sending the message it will not work. Discarding the message then creating a new one whilst data is on will work.

    Moral of the story (for me anyway): MAKE SURE PACKET DATA IS ON WHEN HITTING SEND! :)

    Hth.
     
  9. piercy79

    piercy79 Newbie

    I still get problems even though i switch "packet data" on prior to attempting to send mms and i'm on my 4th handset now!!
     
  10. Bakuron

    Bakuron Member

    When you register with your provider they will send you an MMS configuration message. This will be in your SMS app under 'configuration messages'. Is it there? If not, you will need to get them to resend it.
     
  11. Marcha

    Marcha Well-Known Member

    Not all MMS configurations can be set automatically by receiving an SMS. It depends on your provider in combination with the phone. It wasn't possible here, it had to be done manually.
    And indeed, normally spoken packet data have to be switched on for MMS.
    But anyway, in lots of cases it's even easier and cheaper sending an e-mail with an attachment (you can use wifi). I don't even bother sending an MMS anymore.
     
Loading...

Share This Page

Loading...