1. Download our Official Android App: Forums for Android!

Support Nexus 7 won't turn on

Discussion in 'Android Devices' started by DMajor239, Jan 1, 2014.

  1. DMajor239

    DMajor239 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    761
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    So last night when I came home from work I tried turning my nexus 7 on, but I didn't think much of it and thought that it just needed to charge. So this morning I tried charging it and nothing happened, I tried turning it on while plugged in but nothing. I don't know what to do. Has any one had this problem before :thinking:
     

    Advertisement

  2. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,246
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    What happens if you hold in power and volume up,down at same time man?
     
    Bev M likes this.
  3. DMajor239

    DMajor239 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    761
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    I just tried it right now, it seems like this might be a hardware issue which I hope is not. :(
    edit: nvm I plugged it into a different outlet and now its charging. Thank you for replying though
     
  4. Bev M

    Bev M Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    2
    1
    6
    Thank you! I woke up with that problem this morning, came to the forum to search, and your answer solved the problem. Wish I knew why it happened to begin with and if this means it's likely to happen again soon, but I'm glad to have it back!
     
    DMajor239 likes this.
  5. WoohooGuy

    WoohooGuy Android Enthusiast
    Rank:
    None
    Points:
    118
    Posts:
    460
    Joined:
    Dec 15, 2011

    Dec 15, 2011
    460
    288
    118
    Male
    woodworking
    boston ma
    I live on a street that seemingly has more than its fair share of older trees hanging over the power lines and it seems every time we have strong winds during a storm or an ice storm our power gets flaky.

    Anytime I have had to hold the power button of my nexus until it hard powers off has been after such a power situation and it was charging.

    If you experience power interrupts or surges you may notice the same behavior, a long press of the power button until the screen flickers sets it straight for me.
     
    Unforgiven and DMajor239 like this.
  6. dierna

    dierna Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    139
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    139
    10
    38
    vancouver, bc
    I'm having charging issues with my son's Nexus 7. In December, it quit charging, so I took it to a local place thinking it was a problem with a loose connection, as the micro usb was loose. They had it for a month and didn't even look inside, so I brought it home yesterday.

    The tablet screen doesn't even flash or anything when I plug it in. Here's a list of things I've tried:

    - tighten micro usb connecter - it is no longer loose, but still won't charge
    - hold down power button for 30s or longer - no joy.
    - hold volume down and power button to get into bootloader - nothing happens
    - remove back, unplug battery, plug it back in - again, still no luck

    I've tried both the factory charger and other chargers. I've confirmed that the factory charger does work. The thing just won't charge.

    Aside from taking it to yet another repair place where it might never get repaired, what can I do? My son is 8 years old and has been playing minecraft on it, and he'll be absolutely devastated if he loses all of his work in the game. Since it is out of warranty, calling Google won't do any good, and when my daughter's tablet quit charging, they just sent a new one out, so he'd still lose his work. If I could just get it to power on, I could root it, grab the minecraft files, and back them up at least... but if I plug it into my PC, the computer doesn't even recognize that there's a device plugged into it.
     
  7. D-U-R-X

    D-U-R-X turbo drinker
    Rank:
    None
    Points:
    1,343
    Posts:
    16,881
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Sorry to hear you've been having an issue! :(

    There's another thread about a device that wasn't charging - http://androidforums.com/nexus-7-2012/816386-nexus-7-wont-charge-possibly-fried.html

    It may or may not be the answer, but here's a response that could help you out:

    Hope you manage to get it sorted!!
     
  8. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    35,327
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,327
    39,217
    4,238
    Male
    Douglas, MA
    Dang, my son's just did this exact same thing this morning. Brand new 32 GB. I plugged it in at 9:00 last night into an OEM charger with the OEM cable. This morning, nothing. Here is hoping the 2-3 minute trick works. I'll let you know tonight:(
     
    D-U-R-X likes this.
  9. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    35,327
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,327
    39,217
    4,238
    Male
    Douglas, MA
    Update: When I left for work this morning, I plugged his N7 in and left it be. I got home from work and one light tap of the power button and it went straight to the Google screen (the one that normally comes up with a long press when fully powered off) and booted normally. It did cycle for a looooong time at the boot animation, but I figure something went wrong with the dalvik cache and it was rebuilding or otherwise repairing it. Everything seems fine now and based on what I observed, it seems software related, not hardware. I mean in four days it went from out of the box 4.1 to having 100+ app installed, 3 full length movies loaded on locally, and two OTA updates applied.:rolleyes:

    I'll keep my eye on it, but hopefully it is clear sailing now.
     
    funkylogik and D-U-R-X like this.
  10. D-U-R-X

    D-U-R-X turbo drinker
    Rank:
    None
    Points:
    1,343
    Posts:
    16,881
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    There is hope then! :D
     
    Unforgiven likes this.
  11. dierna

    dierna Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    139
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    139
    10
    38
    vancouver, bc
    Nope. I tried that, many, many times. It didn't work. Neither did holding the volume down and power button.

    Unwilling to give up, I managed to find a dock, thinking that maybe it was a problem with the micro usb port... and guess what? It charged. So now I'm in the market for a replacement part since I don't want to have to bring the dock with me if we're traveling. I've seen videos on how to replace the part, and it doesn't look hard. It's just a case of finding one, and I'm not having a whole lot of luck.
     
  12. D-U-R-X

    D-U-R-X turbo drinker
    Rank:
    None
    Points:
    1,343
    Posts:
    16,881
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    If it is the USB port, you should be able to find one on eBay - nexus 7 usb port | eBay

    (put a link to eBay US, as I thought that would give you a better idea than eBay UK ;))
     
  13. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    35,327
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,327
    39,217
    4,238
    Male
    Douglas, MA
    dierna, I actually did replace the charging port on an N7 (pre screen smashing:() and it was pretty easy. Here is what I posted at the time:

    A followup poster added on:
    About the only thing I could add is you will need a tiny screwdriver. I had a set of tiny ones and they weren't small enough. I had to remove / replace some of the screws with the tip of a razor blade.
     
    dierna and D-U-R-X like this.
  14. dierna

    dierna Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    139
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    139
    10
    38
    vancouver, bc
    I was planning on trying ebay, I just hadn't had a chance to look there yet. I'm in Canada, so the difficulty is that some sellers don't ship here, so there's a bit more legwork involved ;)

    Thanks so much. I saw a youtube video showing how it is done, complete with the guy's kid talking in the background!

    I've already mucked with the part, having unscrewed it to see what the deal was, so I know I have the right screwdriver ;). I tightened up the metal female part inside the tablet, since it was loose. I had hoped that was the problem, but I think that the part inside that has come loose or broken, which would explain why my pc won't recognize the tablet as being plugged in, as well as why it won't charge via usb.
     

Share This Page

Loading...