1. Download our Official Android App: Forums for Android!

Promlems with Samsung Kies

Discussion in 'Introductions' started by marsb27, Jun 9, 2011.

  1. marsb27

    marsb27 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jun 9, 2011

    Jun 9, 2011
    3
    0
    25
    Hi all,
    I've just bought my first android phone, a Samsung Galaxy Ace.
    I'm trying to transfer files from my PC to my phone, but my PC doesn't recognize my phone. I read in another forum that I have to download Kies, so I did !

    Kies downloaded successfully and it seemed to install successfully also, the problem occurred when i tried to open Kies. Every time I try to open Kies, it tells me 'Kies has stopped working.. problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available'

    I'm running Windows Vista. So far I have found no solution to the problem, I have uninstalled and re-installed Kies many time now and I'm starting to get tired of it!!!

    Any help would be greatly appreciated,

    Thanks
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    Welcome to Android Forums!! There is a sub-forum for your phone - Samsung Galaxy Ace - Android Forums Other owners of your phone might be able to help out with your question. Good luck!
     
  3. stevenn21

    stevenn21 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    29
    4
    16
    Ifound a fix for win 7 64 bit worked for me.
    I installed the new version of kies but the computer would not recognise the phone anymore also the drivers wouldn't load.
    And when i tried to run kies it would say kies has stopped working.
    I tried every thing and was about to give up until i decided to type kiesdriverinstaller in to the start box then clicked on the kiesdeviceinstaller option that popped up in the list of the start menu.
    Then i waited 2 mins ans typed kies into the start menu and hit the kies option to open it and it worked!
    Now i can open kies from the desktop shortcut icon.
    Kies still wont connect my phone though
    EDIT: i fixed it by unmounting the external sd card now it connects
     
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,010
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,010
    33,201
    4,238
    Male
    IT
    Pennsylvania
    Welcome to the Android Forums.

    First thing to do is go to menu>settings>applications>USB Settings (if that option is there) and change the connection method from Kies mode to prompt on connection (Forgive me if the terminology isn't accurate, I'm trying to do this from memory as I don't have my Samsung phone with me at the moment.). That way when you plug your phone in, you'll get the option to connect as either Kies mode (for system updates) or mass storage (for file transfer).

    Then to get Kies to run properly, you have to run it as an administrator. Right click the icon and select run as administrator.
     
  5. stevenn21

    stevenn21 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    29
    4
    16
    first of all thanks for the reply but its fixed now (see edit) in my usb settings there was no "ask on connection" option i dont know why.
    thats why i had trouble following other peoples posts.
    all i had to do in the end was unmount the external sd card and it connected.
     
    lunatic59 likes this.
  6. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,014
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,014
    23,882
    3,118
    Scotland
    Welcome aboard, glad your issue is sorted :)
     
  7. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,010
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,010
    33,201
    4,238
    Male
    IT
    Pennsylvania
    Thanks for posting your solution. One of my gripes with Samsung is they shift the menu options around, even on their own phones so people like me with a Galaxy S can't always help Galaxy Ace owners. Now, because of your consideration, I have one more correct answer to add to my arsenal.

    Thank you again!
     
  8. stevenn21

    stevenn21 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    29
    4
    16
    glad i could help
     

Share This Page

Loading...