1. Check out our companion app, Forums for Android! Download from Google Play

Root Scripts not working - V1

Discussion in 'Android Devices' started by inssane, May 3, 2010.

  1. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    I did this:
    su (enter)
    mount -o remount,rw /dev/block/mtdblock4 /system (enter)
    chmod 777 /system/xbin/enablescripts (enter)
    enablescripts (enter)
    rmcorpcal (enter)

    Which I have done before and it worked like a charm.
    Says no such file or directory when I get to the 777 line.

    Hmmph
    Any ideas?
     

    Advertisement

  2. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    That's because one of the features of V1 is that you no longer have to 'enablescripts'

    :D
     
  3. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    I did read that, but I thought it was the last one.
    So on this one:
    chmod 777 /system/xbin/enablescripts

    Do I leave of the "enablescripts" or skip that line overall?
     
  4. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    You can just go straight to the script after you've got superuser access, i.e.:

    su
    sysrw
    rmdock

    ...etc
     
    inssane likes this.
  5. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    Holy $hit, that worked.

    Something so easy, you are Fab
     

Share This Page

Loading...